×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Question 5.1 question

More
10 months 1 week ago - 10 months 1 week ago #1 by xreliable
5.1 question was created by xreliable
I know it is not supported yet but I don't see anywhere to discuss it here and I don't see a Roadmap document. I was curious when 5.1 would be released?

Also, I installed K 5.1 RC2 on a dev server. The server is running php 7.0
It was running joomla 3.8.4 but with the error, I manually patched to joomla 3.8.5 today hoping it would resolve the problem and it didn't. I cannot log into joomla admin as I get this error in the browser:
0 - Call to undefined method KunenaForumCategory::authorise()

I get the same error on the front end.

I don't have anything logged in my error_log so tough to identify.
Last edit: 10 months 1 week ago by xreliable.

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #2 by rich
Replied by rich on topic 5.1 question

The server is running php 7.0

Which version exactly?
www.kunena.org/forum/k5-0-support-archiv...nction-get-on-string

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #3 by rich
Replied by rich on topic 5.1 question

The server is running php 7.0

Which version exactly?
www.kunena.org/forum/k5-0-support-archiv...nction-get-on-string

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #4 by xreliable
Replied by xreliable on topic 5.1 question
php 7.0.27

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #5 by 810
Replied by 810 on topic 5.1 question
I think you use a extra kunena plugin discuss??

KunenaForumCategory::authorize has been deprecated on Kunena 4.0 And it has been removed on Kunena 5.1

If you use discuss plugin, we have fixed it already for the new version. it will be released soon. (discuss plugin)

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #6 by xreliable
Replied by xreliable on topic 5.1 question
I'm looking in the database to disable it but don't see any discuss plugin. can you tell the name of it as it would appear in the db like "plg_kunena_kunena"

Please Log in or Create an account to join the conversation.

More
10 months 4 days ago #7 by 810
Replied by 810 on topic 5.1 question
its not on the database, just look on the joomla plugin page, if you see discuss. Maybe not, can also be that there is still a old file somewhere.

Please Log in or Create an account to join the conversation.

More
10 months 4 days ago #8 by xreliable
Replied by xreliable on topic 5.1 question

810 wrote: its not on the database, just look on the joomla plugin page, if you see discuss. Maybe not, can also be that there is still a old file somewhere.


I cannot access the front end or administrator. All I get is that error, that is why I was looking in the database under _extensions

Please Log in or Create an account to join the conversation.

More
10 months 4 days ago #9 by rich
Replied by rich on topic 5.1 question
Maybe it helps, if you go via ftp to your Joomla installation and check the plugin folder. If you find a discuss plugin, then rename it. Now navigate in the cache folder and remove the content. Then try again whether you can log in.

Please Log in or Create an account to join the conversation.

More
10 months 3 days ago #10 by xreliable
Replied by xreliable on topic 5.1 question

rich wrote: Maybe it helps, if you go via ftp to your Joomla installation and check the plugin folder. If you find a discuss plugin, then rename it. Now navigate in the cache folder and remove the content. Then try again whether you can log in.


nothing in the plugin folder and I deleted the cache. didn't help.

I went into the db and disabled all of the kunena plugins and the component and I am still getting this error. Really strange.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds