×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Problems with update 5.x

More
4 years 6 months ago #21 by 810
Replied by 810 on topic Problems with update 5.x
Ok, then I think you are installing a K3 or K4 template, that will not work anymore. Which template do you want to install?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #22 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
Of which template you speak? what site I have what forum?
a template created by me is' installed on site with Artister and always worked before your last update.
If you speak of the forum template there is' the original template, but the same mistake as with the many other template I tried to install

P.S
I do not know K3 or K4

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #23 by rich
Replied by rich on topic Problems with update 5.x

I wanted to install the template, Joomla always tells me the same error, but the file is present in the package.

template.xml missing files in the archive of the template, you can not continue the installation

if you want to install a kunena template, you need to install it by the backend - kunena - template - new template

and you think like I did, and obviously I did as told to you, I get the same error after a while.

Ok, then I think you are installing a K3 or K4 template, that will not work anymore. Which template do you want to install?

Of which template you speak? what site I have what forum?
a template created by me is' installed on site with Artister and always worked before your last update.
If you speak of the forum template there is' the original template, but the same mistake as with the many other template I tried to install

P.S
I do not know K3 or K4


K3 = Kunena 3.0
K4 = Kunena 4.0

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #24 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
Version forum kunema 5.0.3 I said from the beginning that I had put last update

versione template forum Crypsis 5.0.3

I also tried other templates from other manufacturers, the same error of .xml files
Last edit: 4 years 6 months ago by Peppe-73.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #25 by 810
Replied by 810 on topic Problems with update 5.x
Could you make a screenshot from the error and from the package

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #26 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x

Could you make a screenshot from the error and from the package


Eccolo
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #27 by rich
Replied by rich on topic Problems with update 5.x
Which template do you want to install? You can install only Kunena 5.x templates.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #28 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x

Which template do you want to install? You can install only Kunena 5.x templates.


Original to the template Crypsis

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #29 by rich
Replied by rich on topic Problems with update 5.x
Where did you get the template Crypsis? There is no Crypsis 5.x template on our downloadpage. Crypsis will installed along with Kunena.
Last edit: 4 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #30 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
You and the one installed by default by Kunena wanted reinstall seen the countless problems with folder icons

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.299 seconds