×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Problems with update 5.x

More
4 years 6 months ago - 4 years 6 months ago #11 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
Maybe I explained bad, unfortunately I translate with google translate I do not speak English, I wanted to know what part of the CSS I have to modify to change the colors, see picture attached.
Thank you

Problem icon category
I do not even charge your category icons, I checked the path to the folder icons there and slowly but on the forum do not see why?
Attachments:
Last edit: 4 years 6 months ago by Peppe-73.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #12 by rich
Replied by rich on topic Problems with update 5.x
Try it with this code in your custom.less www.kunena.org/docs/en/manual/backend/templates/edit-less
.layout#kunena .well {
    background-color: #f5f5f5; /* replace #f5f5f5 with your desired color code */
}

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #13 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
Problem icon category
I do not even charge your category icons, I checked the path to the folder icons there and slowly but on the forum do not see why?
Last edit: 4 years 6 months ago by Peppe-73.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #14 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
I got tired, I'm having trouble on the whole template, category icons are not seen, the description of the subjects you do not see icons, and still do not know what I will find other problems,

P.S
Take a step back and puts the CSS separate from the CSS site template, you can not constrain the style of the site to the forum.
Thank you

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #15 by rich
Replied by rich on topic Problems with update 5.x

I got tired, I'm having trouble on the whole template, category icons are not seen


Please check in Backend -> Kunena -> Templates -> Crypsis -> Basic Settings -> Default category icon, what is entered in this field. Default should be: icon-folder
Possible are also glyphicon-folder-open or fa-folder
If it still doesn't work select additional in Crypsis -> Features -> Load External CDN Fontawesome = Yes

Take a step back and puts the CSS separate from the CSS site template, you can not constrain the style of the site to the forum.


What do you mean?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #16 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
With the previous version of the forum, CSS were not bound to the Site CSS templates, now with the new version 5.x of the forum does not have its own CSS and binds to the site template CSS.

I have many problems that I had before, I do not speak English translate goole and difficult to make me understand.

P.S
I did as you said but the icons do not even charge.
Last edit: 4 years 6 months ago by Peppe-73.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #17 by rich
Replied by rich on topic Problems with update 5.x
You have entered the word "Default" in the field. This is wrong!
Enter at "Icona predefinita della categoria = icon-folder" (see image)

Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #18 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x
I wanted to install the template, Joomla always tells me the same error, but the file is present in the package.

template.xml missing files in the archive of the template, you can not continue the installation
Last edit: 4 years 6 months ago by Peppe-73.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #19 by 810
Replied by 810 on topic Problems with update 5.x
if you want to install a kunena template, you need to install it by the backend - kunena - template - new template

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #20 by Peppe-73
Replied by Peppe-73 on topic Problems with update 5.x

if you want to install a kunena template, you need to install it by the backend - kunena - template - new template


and you think like I did, and obviously I did as told to you, I get the same error after a while.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.602 seconds