×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Question Replying to a post much slower than creating a post

More
2 years 6 months ago #11 by djb
No. I am still searching for a solution. I thought it was perhaps an old module but the fact that the issue does not occur when I run a copy locally suggests this is not the case. I did try all the cache permutations on my live, hosted site with no improvement.

I have noticed that editing and saving an existing post is instantaneous. My issue happens every time I reply to a new thread or a post within that thread.

Joomla and Kunena are up to date.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #12 by djb
Last week I upgraded Kunena to 5.0.7 and, for the first 10 replies, the upload had no time delay. However, after only a short time, the delay in posting a reply returned. Creating a new post continues to have no time delay.

What was it in upgrading to the latest version that temporarily resolved the problem?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #13 by rich
Here is the changelog but I don't know which change has solved it temporary. www.kunena.org/bugs/changelog

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #14 by djb
I am now on J3.7.2 and K5.0.9. I have recently moved back to the Blue Eagle5 template.
All the extensions that use the Joomla update system are up to date.
I am still experiencing the slow replies which take 10-15 seconds to complete.
Has anyone discovered a solution for this?

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #15 by Bigbunny
Check that nothing has happened at your host recently. They may have made changes. I have had experiences of different hosts and how much difference configurations can make.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #16 by Burato
Exactly the same problem here ... in the past i discovered that deleting one or more threads in the forum fixed for a while.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #17 by djb
I did check with my host but they deny all knowledge. It is just replying to a post that is slow. Editing a reply posts immediately as does a new thread.
I cannot get to the bottom of this one to resolve it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds