×
Kunena 5.1 RC 3 Released (16 Feb 2018)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

Solved I upgraded to JomSocial latest version and avatars are blank.

More
2 months 2 weeks ago - 2 months 2 weeks ago #11 by Kotsolis
Kotsolis replied the topic: I upgraded to JomSocial latest version and avatars are blank.
And no specific responses.

The way most of the guys "Helping" in forums just reply with some weirdo sentences which only them (and the veterans) can understand, but don't give specific instructions, is way more frustrating.

I expect the developers to respond in such a simple issue. 6 days have passed since my initial reply and my forum looks like a crap, just because none of you can give the simpliest answer. Where does that file exist?
Last Edit: 2 months 2 weeks ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #12 by Cyrusxxxx
Cyrusxxxx replied the topic: I upgraded to JomSocial latest version and avatars are blank.
Now that is enough.
Go to manner school homeboy.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #13 by Kotsolis
Kotsolis replied the topic: I upgraded to JomSocial latest version and avatars are blank.
When I was going to the school you were not even born.

To moderators: You see that I just ask a simple question . The location of a plugin in a .zip. Ban the trolls from the community and send me a reply. They have irony and empathy against me and are completelly off-topic, which is against the rules. I just ask for a simple reply here.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #14 by rich
rich replied the topic: I upgraded to JomSocial latest version and avatars are blank.
Now it's enough. You give very unfriendly answers, and you are surprised that you are getting less help. All of users here help voluntary. And also the Kunena team do everything in the spare time for nothing.

ruud wrote: It's installed when you install the Kunena Package. You just need to enable it (and configure)

You got the correct answer in message 6. You must install Kunena again.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #15 by Kotsolis
Kotsolis replied the topic: I upgraded to JomSocial latest version and avatars are blank.
I wrote this:

Give exact instructions on how to install that thing. You don't have info even in your help section!
www.kunena.org/docs/en/plugins/kunena-discuss-plugin


And ruud responded this:

It's just the way you ask them that is frustrating for me.


Iam 3,5 years in this Forum and nobody questioned my behaviour. I have also reported hundreads of bugs, so I might work less than you but Iam a beta tester as well, and moreover in a demanding website with 45.000 registered users. So this guy raised an "issue" of behaviour. All I wrote was that "you are not giving me a specific answer" and that "you don't have info in the help question". Do you accept feedback or just defending a forum veteran? Because the way he speaks to me is like "I won't help you peasant". Ok, he doesn't want to help me, he doesn't need to tell this in my face in public. He is not obliged to reply.

Secondly, an other user who has just a few posts here, is offending me first while I didn't even speak to him:
"Go to manner school homeboy". So because it's 2vs1 are you promoting this trolling behaviour in your Forum? If I was a moderator here I would simply delete that cyrus guy post and ban him for one week for off-topic/offending behaviour.

Do you acknowledge what the issue is? Because if you acknowledge what the problem is you would understand that I have installed Kunena latest version, and after 2 pages of messages nobody is sending me a screenshot to tell me exactly how to download and install the community_plugin!

So I moved the folder "plugins/plg_kunena_community/" to the FTP in my server: "public_html/plugins/kunena/community" .

The question is: What's the next step exactly? I didn't get an exact reply. I got a generic reply.
Last Edit: 2 months 2 weeks ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #16 by rich
rich replied the topic: I upgraded to JomSocial latest version and avatars are blank.

So I moved the folder "plugins/plg_kunena_community/" to the FTP in my server: "public_html/plugins/kunena/community" .

The path is in principle correct and also the plugin. But it will not help, if you only rename the folder from plg_kunena_community to community.
The plugin is not displayed in your backend, so I think, it has been uninstalled and it is missing also in the database. The database entry is created during installation. You must install Kunena again, I see no other solution.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #17 by Kotsolis
Kotsolis replied the topic: I upgraded to JomSocial latest version and avatars are blank.
I tried to install the latest version of Kunena (I had just the previous one) but the Installation failed in the Community Plugin!





Also I don't have a Forum right now!




The same error message appears even if I manually delete the folder /install/plugins/plg_kunena_community , which is really. There is no turnover in this. Can I give you login details and check? I had no avatars in Forum and now there is no way that my live site continues with no Forum for even 1 minute!
Attachments:
Last Edit: 2 months 2 weeks ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #18 by Kotsolis
Kotsolis replied the topic: I upgraded to JomSocial latest version and avatars are blank.
Ok for some weird reason, I fixed it.
I had to rename the folder /plugins/kunena/community to /community2

Then the installation was completed. Kunena - JomSocial Integration and the avatars work fine!
Thanks rich, always on the rescue.
Last Edit: 2 months 2 weeks ago by Kotsolis.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.150 seconds