×
Kunena 5.1 RC 3 Released (16 Feb 2018)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

Question Kunena not attaching uploaded attachment file

More
1 year 8 months ago - 1 year 8 months ago #11 by kankaanp
kankaanp replied the topic: Kunena not attaching uploaded attachment file
It has been activate all the time.

System info from Joomla attached. (The forum did not let me include a FPA report on the site. "Too many links")

Edit: Well now, didn't take the attachment either so:
 
Last Edit: 1 year 8 months ago by kankaanp.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #12 by 810
810 replied the topic: Kunena not attaching uploaded attachment file
could you create a account for me, with a link to your forum.

Your feedback on the JED helps us improve Kunena!

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #13 by kankaanp
kankaanp replied the topic: Kunena not attaching uploaded attachment file
I've sent you details to This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #14 by sozzled
sozzled replied the topic: Posting the configuration report

kankaanp wrote: The forum did not let me include a FPA report on the site.

There used to be a guide, appearing at the top of every page on these "support" categories, that explained the procedure of submitting configuration reports . Perhaps the site owners here might consider providing that kind of information again?

kankaanp wrote: Well now, didn't take the attachment either ...

It's never a good idea to post these kinds of things as attachments either.

Aside from the fact that the Joomla FPA report will not render in Kunena — the code is designed to be used at places like forum.joomla.org — the configuration report is generated in the backend and it's simply a matter of cut-and-paste the code into the forum.
Last Edit: 1 year 8 months ago by sozzled.
The following user(s) said Thank You: kankaanp

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #15 by kankaanp
kankaanp replied the topic: Posting the configuration report
Well, thank you, sozzled, you've been extremely helpful in debugging this problem.

I hope you took a look at the original posting so you can point out to me where exactly it did not meet the procedural guidelines.

I do know that this information is potentially dangerous in the wrong hands and that this is a public forum. However I have the need to solve this problem and it is appropriate to hand this information to the kind developer who, in the middle of major release cycle, takes the time to help me out with it. The information was clearly needed and the Kunena config report in the opening message of this thread did not seem to suffice. Therefore I thought it better to use the not intrinsicly incompatible FPA since it handily gives fuller information about the site environment than the Kunenas own reporting system. The report I could now give lacks quite a few potentially relevant pieces of information but now that 810 is on it with our professional support account he'll certainly find them out himself.

Thank you for your invaluable contribution to the effort.
The following user(s) said Thank You: ChaosHead

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #16 by sozzled
sozzled replied the topic: Kunena not attaching uploaded attachment file
I have no idea where your problem lies. My comments were related to the Joomla FPA that you posted—the report itself doesn't seem to contain any useful information in relation to this matter. It might help to see your Kunena configution report (not the FPA) ... :unsure:

Returning to the original problem, you appear to have some kind of PHP issue triggered by mod_fcgid(). I haven't read much on how mod_fcgid affects Kunena, sorry.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #17 by Mortti
Mortti replied the topic: Kunena not attaching uploaded attachment file
sozzled, just stop been like that now please.

Tero has very good know how about Kunena & Joomla, he isnt Noobie!

Jelle, can that be only server problem... PHP perhaps?

Tero, you write our Finnish Community Instructions on how to use FPA? Can you find help from there?
Give FPA here..
Last Edit: 1 year 8 months ago by Mortti.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #18 by sozzled
sozzled replied the topic: Kunena not attaching uploaded attachment file

Mortti wrote: sozzled, just stop [being] like that now please.

??? Like what? What did I say that was offensive or off-topic in your opinion? If you like I won't reply any more to this topic and I will allow you and Jelle to give this user all the help that you can.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #19 by kankaanp
kankaanp replied the topic: Kunena not attaching uploaded attachment file
As I said: the Kunena configuration report is in the first message of this thread:
www.kunena.org/forum/kunena-support-repo...tachment-file#175596

And that's where my thoughts are also: I'm thinking this is an issue in the internal workings of the hosters web server environment. I've created a ticket to them also to see if they have some more useful log information available. The basic Apache access and error logs don't give much.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #20 by 810
810 replied the topic: Kunena not attaching uploaded attachment file
when I access your site, I see many issues, I can't open a topic. I think you need to recreate menu, or disable sef for the moment, and look if its working correct.

Your feedback on the JED helps us improve Kunena!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.144 seconds