Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Question Error in /libraries/kunena/external/nbbc/nbbc.php

More
7 years 7 months ago #11 by 810
you can disable error messages.

backend - global Configuration - server - set Error Reporting to "none"

And I think you can use the forum again.

For the Tapatalk you need to visit Tapatalk website for the lasted news, I saw a tweet that there are doing a update end of the month.

So I suggest to turn tapatalk off until the next release.

And maybe disable JoomGallery.

Try to do that first. if you have still the errors, then you need to do the above.
The following user(s) said Thank You: Werty

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago - 7 years 7 months ago #12 by Werty
I've turned off all but JoomGallery as forum users need to upload images to the site. If the error of the blank page persists, you'll put too.

Thanks for the help, I hope to have solved this problem.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 99999999 seconds | Max execution memory: 128M | Max file upload: 10000000M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.1 | creationdate: 2015-06-10

Kunena version detailed: Kunena 4.0.1 | 2015-06-10 [ Alto ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 2.0.0 | UddeIM 3.7

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.7

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Last edit: 7 years 7 months ago by Werty. Reason: Translate

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #13 by 810
ok then you need to disable the warnings.

backend - Joomla global Configuration - server - set Error Reporting to "none"
The following user(s) said Thank You: Werty

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #14 by Werty
Ok, this is already done.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #15 by 810
then try to disable it on you hosters control panel.

You need to find like php. Then you can disable the error messages.

Please Log in or Create an account to join the conversation.

Time to create page: 0.295 seconds