Kunena 6.3.3 released

The Kunena team has announce the arrival of Kunena 6.3.3 [K 6.3.3] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Question Emoticons in posts are not displayed

More
9 months 4 days ago #11 by Gindi

Please check the file respect.gif with an image editor to see if it is damaged.
 
In the whole test installation I cannot find any respect.gif file.

Gindi
 

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #12 by Leen
Hello Gindi
Rich meant that for me respect.gif file.
but with your problem, the 00003127.gif is in the
/media/kunena/emoticons/ folder ?

L.v.d.A

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #13 by Gindi
Yes, the 00003127.gif is in the /media/kunena/emoticons directory.

I have now additionally installed the same smilie again in the post where the smilie is not displayed and this time the smilie is displayed.
When I click on source code, I see the difference.
In the source code of the smilie that is not displayed, between [img] and [/img] it says /media/kunena/emoticons/00003127.gif
In the source code of the smilie that is displayed, it says between [img] and [/img] /BFB434test/media/kunena/emoticons/00003127.gif

But it can't be the Akeeba backup because I exported the database table and the /emoticons directory directly from the Lifesite and imported it in the test server.

Gindi

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #14 by rich
Now I see the cause. If you copy the test page back to the live page, the smilies work again. It seems that the live page is installed on root, and locally in a subfolder. This changes the path from:
/media/kunena/emoticons/00003127.gif
to
/BFB434test/media/kunena/emoticons/00003127.gif
 
The following user(s) said Thank You: Gindi

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago - 9 months 4 days ago #15 by Gindi

What I do not understand is that in posts older than 1 year, the smilies are displayed and in posts newer date in the same topic not.
Gindi

 
I have now found the difference why the older smilies are displayed and the newer ones are not.
The older smilies show the code in the source code and the newer smilies show the URL.

I have now deleted the URL of the smiley in the Lifesite in the post and entered the code for it. The smilie was also displayed with code.
Then I made a backup and installed in the test server.
The smilie was displayed on the test server.

Is it possible to set the editor to insert the code of the smilie and not the URL?
Then the problem would be solved.

Gindi
 
Last edit: 9 months 4 days ago by Gindi.

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #16 by rich
Yes, it works with the codes. But then the smileys are not displayed in the editor preview. Is that the same for you?
The following user(s) said Thank You: Gindi

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago - 9 months 2 days ago #17 by Gindi
How is that meant?
Are the smilies not shown in the menu bar or in the selection window or after the selection in the text field?

Can I change something in a file somewhere to try this out?

Or is it meant that when editing in the text field instead of [img now the code (eg :rain:) is?
That would be OK for me.

Gindi
 
Last edit: 9 months 2 days ago by Gindi. Reason: Nachtrag editieren

Please Log in or Create an account to join the conversation.

More
9 months 1 day ago #18 by rich

Are the smilies not shown in the menu bar or in the selection window or after the selection in the text field?

I meant the text box. I'll write a ticket on Git, then we'll see what the best solution is.
The following user(s) said Thank You: Gindi

Please Log in or Create an account to join the conversation.

More
9 months 1 day ago #19 by Gindi
I think the best solution is if all smilies are visible in posts, no matter how old they are. 

gindi
 

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #20 by Gindi
Is there a possibility of an alternative solution here?

gindi
 

Please Log in or Create an account to join the conversation.

Time to create page: 0.433 seconds