Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Question Problems after site upgrade to Joomla 4

More
1 year 1 month ago #21 by xillibit
Hello,

It seems the database update with Kunena 6.0 hans't been done. When you the update to Kunena then you need to go to Kunena dashboard to done the update of database which is launched automatically on this page

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #22 by ProgAddicted

Hello,It seems the database update with Kunena 6.0 hans't been done. When you the update to Kunena then you need to go to Kunena dashboard to done the update of database which is launched automatically on this page

Please apologize, but I do not understand; neither in the main nor in the tool dashboard I see anything about the DB update. Moreover, when running the Diagnostics from the tool dashboard I get no errors.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #23 by xillibit
You have nothing to do, just go to the Kunena dashboard after to have done the update to K6.0 then you will see that :

 

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #24 by ProgAddicted
I tried uninstalling and reinstalling the very last release (v6.1.0-BETA2_2023-04-12) and the DB was upgraded; nevertheless trying to update any category I get the same error.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #25 by Leen
when I look at the error message .
I would think that the problem may be somewhere in one of your (joomla) language packages.
are they fully up to date?

L.v.d.A

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #26 by xillibit
Hello,

The issue is not related to a specific language file but it's an issue in Kunena K6.0/K6.1 itself

I tried uninstalling and reinstalling the very last release (v6.1.0-BETA2_2023-04-12) and the DB was upgraded; nevertheless trying to update any category I get the same error.



 
Did-you had tried by putting in database of your Joomla! 4.x site your tables coming from K5.2 ?

I don't provide support by PM, because this can be useful for someone else.
Last edit: 1 year 1 month ago by xillibit.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #27 by ProgAddicted
Languages seem ok (have a look at the Languages.png pic), and moreover switching between Italian and English doesn't help.
One idea: could it be that the problem is in the caller of the language function? (CategoryController.php at statement 251, see the pictures).
Btw, the third one is not involved, I noticed the error en passant.



 

@xillibit : sorry, I was answering to Leen's post, I'll try also what you suggest
Last edit: 1 year 1 month ago by ProgAddicted.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #28 by xillibit

Languages seem ok (have a look at the Languages.png pic), and moreover switching between Italian and English doesn't help.
One idea: could it be that the problem is in the caller of the language function? (CategoryController.php at statement 251, see the pictures).
Btw, the third one is not involved, I noticed the error en passant.

 
I had seen where the issue is coming i will made a fix for it later in the evening

@xillibit : sorry, I was answering to Leen's post, I'll try also what you suggest

 
ok

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: ProgAddicted

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #29 by xillibit
I have just made this fix : github.com/Kunena/Kunena-Forum/commit/d4...83e4656d41606dbbceae and i have generated a new  build available under donwload tab

I don't provide support by PM, because this can be useful for someone else.
Last edit: 1 year 1 month ago by xillibit.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #30 by ProgAddicted

I have just made this fix : github.com/Kunena/Kunena-Forum/commit/d4...83e4656d41606dbbceae and i have generated a new  build available under donwload tab
 
Sorry but I downloaded and installed 6.0.11-DEV 2023-04-17, checked the fix but the problem is still there.




Please Log in or Create an account to join the conversation.

Time to create page: 0.528 seconds