×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Background of forum buttons wont display correctly

More
7 years 5 months ago #11 by 9themestore
Hi,

You should not edit anything in the css files of the Kunena template. Because if you update new version for Kunena template you don't remember what you updated. If you want to override anything the Kunena forum you should write it in the Joomla! template. So you should update my code to the template.css file of the your current Joomla! template.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #12 by JamesCarter
As I said, I added it to the Joomla template but it does not seem to have an effect. :(

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #13 by rich
Please try the code from 9themestore with "background-color: transparent;"
/* Quick fix for Kunena button */
body #Kunena .kicon-button span {
  background-color: transparent;
}
Last edit: 7 years 5 months ago by rich.
The following user(s) said Thank You: JamesCarter

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #14 by JamesCarter
That worked!

Thank you so much for the help guys. Really appreciate it!
Last edit: 7 years 5 months ago by JamesCarter.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds