×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Download older versions of Kunena

More
4 years 3 months ago #11 by putuaa
Hi All,

I'm newcomer on this Kunena Extension.
I've server running PHP 5.2.x, and can't install Kunena 3.0.4.
When I tried to search Kunena 3.0.3 I can't find anything.

Does anybody can help me to find download link for Kunena 3.0.3?

Thanks & Regards,
Putu

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #12 by rich
Welcome Putu!

Also Kunena 3.0.3 requires minimum PHP 5.3.1
Here you can find older versions, but there is no support for it, if they have problems. It could be also a security risk if you use older versions.
joomlacode.org/gf/project/kunena/frs/?ac...50&_br_pkgrls_page=2

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #13 by sozzled
*** Topics merged ***

For other people who may be interested in the broader question about where to obtain any old version of Kunena, see Download information (old versions of Kunena) in the Wiki.

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #14 by Nikiniko
The link to the older versions is not working
Any update?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds