×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question My cripsis template in Kunena 5.0.1 looks wrong

More
4 years 4 months ago #11 by stromboli

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #12 by stromboli
Hi,
it still looks wrong:

prntscr.com/cyz563

tresjolie.com.ar/forotj/mensajes-recientes


any ideas?

beest regards,
Carla

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #13 by 810
When you have enabled "Load bootstrap" then it should load the files from joomla, I can't see the files loaded on your site.

Please try also clean cache.
Backend - system - clean cache

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #14 by stromboli
Hi ,
I also noted no "Load bootstrap " is on the Basic settings tab:

prntscr.com/d0gfu3

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #15 by rich

stromboli wrote: Hi ,
I also noted no "Load bootstrap " is on the Basic settings tab:

prntscr.com/d0gfu3


Your image shows the setting options from Crypsis Version 4.0. This version has no load bootstrap option. Please install Kunena 5.0 again.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #16 by nemmar
Hi,

I am having the same problems with the Kunena template after upgrading from the prior version. I also use Joostrap templates on some of my sites.

Does anyone have a solution to fix the "new" Kunena templates Crypsis and Crypsis3? The old Blue Eagle template was fine. It seems like many people are having problems with the Crypsis and Crypsis3 templates.

I posted in the other forum category but got no reply with a solution to fix the problem: www.kunena.org/forum/general-user-contri...ith-template-crypsis

Thanks.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds