×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Permission issue: "Warning You cannot access the private section of this site"

More
7 years 2 weeks ago #11 by mobgod
ok i did what i read and was told to do but can someone check this i can't post or anything
chiznillen.net/forum/news/13-test

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #12 by mobgod
ok i think i see my issue not sure how to fix it but when i have a new user it does not put them in the group public or registered how would i do that?

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #13 by Jumpstart123
I am having the same issue. And yes sozzled you led me to look for solutions others have done with this issue. But I cant find anything that is causing my issue. I can login to the "forum" with the administrator account just fine. But when I try to login with my personal email that I created an account from it gives me the error. I have checked everywhere and cannot find a place that allows me to change that. I have gone through every forum post on this issue and have not found a resolution. I need some help with this really bad.

Can you help me out. I know its not covered by you guys but could you make an exception?

I tried switching the category access level to access group. Didnt help. User registration and joomla integration and everything is on and set to yes. I just seriously cant figure it out.

If you would like a super user to look at it I can do that for you. I really need help though on this one.



This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : hot_hotel | author: HotJoomlaTemplates.com | version: 3.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1



Joomla 3.2.2

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #14 by Jumpstart123
Also for the Kunena- Joomla under integration I had the access off for the second to test it. It is back on though.

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #15 by sozzled

Jumpstart123 wrote: Can you help me out. I know its not covered by you guys but could you make an exception.

Yes, we will do our best to help you out as best we can in a self-help question-and-answer forum-based context. I am personally prepared to offer you my help, offline (to discuss your various problem(s) via Skype, if you wish), but I also think it is only fair and reasonable that I would be compensated for the time I dedicate solely to resolving your problem.

Jumpstart123 wrote: I can login to the "forum" with the administrator account just fine. But when I try to login with my personal email that I created an account from it gives me the error.

I do not understand why you have enclosed the word forum in inverted commas and what is different about the way you login to your site (as an administrator) as opposed to logging into your site from any other account. Or perhaps you are not logging in to your site at all? :unsure:

Please send me an email (my address is on the team page) and we can discuss further what can be done to fix your various problems.

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #16 by Jumpstart123
When I wrote that in quotes I was basically saying I know its not the forum login its the joomla login.

I put a joomla login module and still cannot login to joomla for some reason. I will check into this. As well as email you.

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #17 by Jumpstart123

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago - 7 years 1 week ago #18 by sozzled

Jumpstart123 wrote: When I wrote that in quotes I was basically saying I know its not the forum login its the joomla login.

For the benefit of other people reading this topic, there is no essential difference between the forum login and the Joomla login because Kunena uses the Joomla login process (even if the interface looks different). This issue - trying to explain to people that there is no essential difference between the Kunena login and the Joomla Login, is covered in considerable detail in the topic User registration and/or general login issues .
Last edit: 7 years 1 week ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #19 by sozzled

Jumpstart123 wrote: Emailed.

18 minutes later, your email has not yet arrived, sorry.

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #20 by Jumpstart123
I emailed the address on the team page. Ill try it with my personal email.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.225 seconds