×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Users are unable to change or upload avatar images (Gravatar plugin is enabled)

More
5 years 1 month ago - 5 years 1 month ago #1 by pilyo
*** Topic split from No avatar upload ***

That is also my problem to one of my sites. Did you find the solution?
Last edit: 5 years 1 month ago by sozzled. Reason: Topic split

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #2 by sozzled
How is this problem the same as your problem, pilyo?

Without the Kunena configuration report it's like looking for a needle in a haystack.

Perhaps, in your case, you are using Gravatar avatar images, yes? That is one of (several) reasons why people are unable to upload avatar images. Another reason is that the image is too large to be uploaded. Another reason is that the folder, where the avatar image is to be uploaded, is protected against people creating new files in it. If you search the forum you will find dozens of topics that all have the same subject heading as this topic.

So, until we know more about your site, pilyo, there is no way we can help you. Sorry.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #3 by pilyo
Im sorry and thank you. you simply answered my stupid question. You are right i was using gravatar and disabled it and then my problem was solved.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #4 by sozzled
We are asked about this issue many times. There's no difference to the way people should go about resolving this issue than the way people resolved this issue in K 2.0. For other people reading this topic, they should look at Problems with Gravatar avatar images where the resolution process is discussed in more detail.

If you enable the Kunena - Gravatar plugin then you will not be able to upload a different avatar image on your forum. The whole point about enabling this plugin is for your people to use Gravatar avatars instead of being able to upload something else, assuming, of course, that you and your users know how to use them! ;) if you want to know more about Gravatar avatars, go to the website: www.gravatar.com .

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #5 by smOOthMKD
Hello folks!

I came here because my kunena was not showing the avatars at all. I tried to sneak-peak inside the configuration of my joomla but I didn't find anything unusual. At the place where avatar should appear appears only "user"'s avatar (example: smOOthMKD's avatar)

I made a print screen for you to understand me better
s21.postimg.org/sf35mhl5j/Firefox20130808184254225.png

For additional information - the joomla ftp mode is set to "off" ( maybe this is the problem? )

My configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 10 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_cerulean | author: RocketTheme, LLC | version: 1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.1 | creationdate: 2013-06-29

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #6 by xillibit
Hello,

Check if the avatar is right here in the directory /media/kunena/avatars/... ?

It is happens for all users or only one ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #7 by sozzled
*** Topics merged ***

smOOthMKD: please see msg #4 of this topic for the answer.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #8 by gonza28
Hi guys. sorry, my English is not good.
I need help on my forum avatar.
  I can not change avatar.
loa are upgraded to latest version and still the same. may be my mistake.
I have enabled integration plugin avatar. I have enabled all pictures uploaded to the forum but I see no option to change avatar.
Thank you for your help. a hug

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #9 by Jiminimonka
Post your configuration report please.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
The following user(s) said Thank You: gonza28

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #10 by sozzled
G'day, gonza28, and welcome to Kunena.

I am guessing that you have enabled the Kunena - Gravatar plugin. If you have enabled this plugin, you and your users will use Gravatar avatar images and you cannot change those images in Kunena. You can only change those images if you login to the Gravatar site and change them there. But that's just a wild guess.

Jiminimonka is right. We may be able to answer your question better (and quicker) if we see your configuration report .
The following user(s) said Thank You: gonza28

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.167 seconds