×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Merged K 3.0 Kunena menu issues

More
5 years 2 months ago #21 by xillibit
Replied by xillibit on topic K 3.0 Kunena menu issues
The downgrade guide wasn't for you, you need that to diagnosize error 500 : www.kunena.org/docs/HTTP_500_Internal_Server_Error

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #22 by LeverageL1
Replied by LeverageL1 on topic K 3.0 Kunena menu issues
I'd like to have the tabs you have on this site which don't seem to be on mine eg. my topics, recent topics. no replies etc.

I have been unable to fix this problem myself and i need some assistance. I'm sure this is an easy one for you guys to solve and a i would very much appreciate and help i receive.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : shaper_helix_ii | author: JoomShaper.com | version: 2.0.9 | creationdate: Unknown

Kunena default template details : NTS KCarbon | author: Nice Theme Store | version: 3.0.1 | creationdate: 2013-05-25

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Thanks,
LeverageL1
Last edit: 5 years 2 weeks ago by LeverageL1.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #23 by sozzled
Replied by sozzled on topic K 3.0 Kunena menu issues
*** Topics merged ***

I think you will find the answers you are looking for in here.

www.kunena.org/forum/k-3-0-general-quest...rt=0&start=20#144270
Last edit: 5 years 2 weeks ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #24 by AsCh
Replied by AsCh on topic K 3.0 Kunena menu issues
Hello,
We have version 3.01 installed on our website. Everything worked perfectly and today I noticed that all top menu links work, but if I try to open a specific topic or post I receive 404 message.
We disabled our sefadvanced extension, but the issue was still there.
Can you please advise?
Thank you,

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #25 by Jiminimonka
Please post your Kunena Configuation Report.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #26 by AsCh
Replied by AsCh on topic K 3.0 Kunena menu issues
Thank you for your help.
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 64M | Max file upload: 80M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : | author: | version: | creationdate:

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.1 | creationdate: 2013-06-29

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.8.3

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #27 by sozzled
Replied by sozzled on topic K 3.0 Kunena menu issues
*** Topics merged ***

AsCh: you have a wrong or out-of-date menu item in your kunenamenu menu. You should rebuild your Kunena menu.

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #28 by LeverageL1
Replied by LeverageL1 on topic K 3.0 Kunena menu issues
This thread doesn't help... could i please get some more help.

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago - 5 years 1 week ago #29 by Jiminimonka
Following the link to your website doesn't help. It's comes up with a security warning when you first visit it. Also, can't see the forum there. I don't think it is even a Joomla website.

Re-build your Kunena menu, by reading the rest of the posts in this topic.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 5 years 1 week ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago - 5 years 1 week ago #30 by sozzled
Replied by sozzled on topic K 3.0 Kunena menu issues

zalta1980 wrote: There's no menu in the forum (see image)

Where is this "image"?

I have removed your signature and links in your user profile that have nothing to do with Kunena. If you have a genuine problem with Kunena then please read the information posted at the top of this page and provide is with your Kunena configuration report.

If we do not receive this information we will assume that

a) you do not really want to fix menu problems with your website as far as Kunena is concerned; or

b) you are only posting in this forum to advertise against the terms of use (section 7) that all members of this community agree to when they join this website.

zalta1980 wrote:

Any suggestions?

Your Kunena configuration report will help us to help you with your Kunena problems.
Last edit: 5 years 1 week ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.203 seconds