×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Merged K 3.0 Kunena menu issues

More
5 years 4 months ago #11 by mimimike64
Replied by mimimike64 on topic K 3.0 Kunena menu issues

mimimike64 wrote: Bonjour et merci mais j'ai tout essayé et rien ne fonctionne. Je vais reconstruire mon site afin de pouvoir installer le version 2.0.

Hello and thank you but I have tried everything and nothing works. I will rebuild my site in order to install version 2.0.


...J'ai recontruit mon site et réinstallé kunena en version 2.0. Tout fonctionne convenablement. J'attends d'avoir plus d'informations concernant la version 3 avant de faire à nouveau une mise à jour. Malheureusement il est impossible , une fois installé la version 3.0 de revenir en arrière...je trouve cela très curieux. Merci de poster si vous avez des news sur l'installation de la version 3.

Recontruit ... I reinstalled my site and kunena version 2.0. Everything works properly. I expect to have more information about version 3 again before an update. Unfortunately it is impossible, once installed the version 3.0 back ... I find it very curious. Thank you to post if you have any news about installing version 3

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #12 by Oscar2
Replied by Oscar2 on topic K 3.0 Kunena menu issues
Anyone? Im really stuck..

Oscar2 wrote: I experience a similar problem, and after reading both the forum and the tutorial, still cant figure it out.

I get an error 500 after the update to Kunena 3. The menu is set up fine, I dont have other plugins inside the forum (I disabled uddeium to be sure) and Joomsef is not enabled for Kunena. I use the template Blue eagle 2.0 (version 3.0.0).

Strange thing; the forum doesnt work. The search page does work, but not when I actually search for anything.

Hope I can get some guidement here?

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #13 by Bosse
Replied by Bosse on topic K 3.0 Kunena menu issues
There's no menu in the forum (see image)

I've tried the solution from the Kunena WIKI, but that didn't help.

Any suggestions?

Link to my forum:
www.bipolarna.se/index.php?option=com_ku...t&catid=0&Itemid=113


Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #14 by Mortti
Replied by Mortti on topic K 3.0 Kunena menu issues
I tried to look that address 2 times... thanks ---> screencast.com/t/wal8fepL

you can do that menu...

Regards from Finland :)

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #15 by Bosse
Replied by Bosse on topic K 3.0 Kunena menu issues
Hahahaha... I forgot..
I had 1.074 (yes, 1.074!) attempts to hack the site in one week. So I closed it for all countries but my own (where the visitors are).

But I'll guess my forum thought "Oh shit!" when I posted a new thread here. When I came back to the site the menu suddenly has appeared from thin air... :)

So all is good. Problem solved.

Thanks!
/Bosse

Mortti wrote: I tried to look that address 2 times... thanks ---> screencast.com/t/wal8fepL

you can do that menu...

Regards from Finland :)

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #16 by Oscar2
Replied by Oscar2 on topic K 3.0 Kunena menu issues
A shameless bump. I really cant get it to work; would anyone please be able to help me?

The config report was posted in my previous messages. Thanks!

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #17 by Graça
Replied by Graça on topic K 3.0 Kunena menu issues
Im wating for the one answer too... :( Im
"Desesperado"

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #18 by chiller99
Replied by chiller99 on topic K 3.0 Kunena menu issues
i have a simular issue here.

for example:

when i hit the "forum " button on my site it gove's a page 500 everything else just go to the category.

I already looked at the menu.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #19 by xillibit
Replied by xillibit on topic K 3.0 Kunena menu issues

mimimike64 wrote:

mimimike64 wrote: Bonjour et merci mais j'ai tout essayé et rien ne fonctionne. Je vais reconstruire mon site afin de pouvoir installer le version 2.0.

Hello and thank you but I have tried everything and nothing works. I will rebuild my site in order to install version 2.0.


...J'ai recontruit mon site et réinstallé kunena en version 2.0. Tout fonctionne convenablement. J'attends d'avoir plus d'informations concernant la version 3 avant de faire à nouveau une mise à jour. Malheureusement il est impossible , une fois installé la version 3.0 de revenir en arrière...je trouve cela très curieux. Merci de poster si vous avez des news sur l'installation de la version 3.

Recontruit ... I reinstalled my site and kunena version 2.0. Everything works properly. I expect to have more information about version 3 again before an update. Unfortunately it is impossible, once installed the version 3.0 back ... I find it very curious. Thank you to post if you have any news about installing version 3

Hello,

The documenation is here to downgrade : www.kunena.org/docs/K_3.0_Upgrade_Guide#...nena_2.0_is_possible

I don't provide support by PM, because this can be useful for someone else.
Last edit: 5 years 4 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #20 by Oscar2
Replied by Oscar2 on topic K 3.0 Kunena menu issues
Could anyone please help me wit my issue? I dont want to downgrade; I want a working 3.0 and cant figure out what is going wrong?!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.181 seconds