×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Frontend cannot save user profile changes

More
7 years 10 months ago #21 by Never-in-Doubt
This is my config report - everything works fine now other than the saving of a user profile...

Anyone have any idea how to fix this?

Thanks




This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: -1 | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : sj_appstore_hitech | author: YouTech Team | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.0 | creationdate: 2013-05-15

Kunena version detailed: Kunena 3.0.0 | 2013-05-15 [ Wanga ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.8.3

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.0 | Content - Kunena Discuss 3.0.0 | JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.0 | Kunena Stats 3.0.0 | Kunena Login 3.0.0 | Kunena Search 3.0.0

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #22 by Nemo10
N.I.D.

Refer to post #14 of this topic and follow the instructions as I did. It seems there was a an error in the programming that is fixable and for me, at least, I can edit and save profiles.

Oh for a neat solution...
The following user(s) said Thank You: Never-in-Doubt

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #23 by Never-in-Doubt
Hiya

I've sorted it myself by bypassing this user profile and utilising jomsocials bridge to Kunena so my registration/login/user etc all bypass into jomsocial.

Mine didn't have a save error remember. Mine just didn't save (possibly a mootools/js error?)

Thanks though - highly recommend jomsocial as an alternative community. I have main files if you want a copy :)

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #24 by sozzled

... possibly a mootools/js error?

This is exactly what I was talking about when I mentioned this as a possibility earlier in this topic. We've had hundreds of questions asked about this issue over the past couple of years (see the list of Javascript-related problems mentioned in msg #1 of Before you post your question, read this first ).

Admittedly the topic I referred to above relates to K 2.0 and the incidence of such Javascript issues has diminished over time as more people abandon the old, outdated and klunky, Joomla extensions that interfered with Joomla's Mootools, but it's also not unexpected to discover these kinds of issues will recur from time to time even with K 3.0.

This is not a Kunena issue per se. In your case you've found a solution by using a different user profiling system (i.e. JomSocial) which has its benefits and also has its limitations (as far as Kunena is concerned). However, overall I am pleased that this matter has been put to rest for the time being at least.

I've marked this topic as solved and moved it to the "archive" category.

Other people may discover this topic and think that, in their case, they may have the " same problem " but each situation is unique and dependent on the mix of Joomla extensions (components, modules, plugins, languages and templates) that they're using. There is no one-size-fits-all solution in these cases and people need to carefully consider the issues mentioned in Which came first? The template or the forum?

Good luck with your forum and I'm pleased we were of some use to you.
Last edit: 7 years 10 months ago by sozzled.
The following user(s) said Thank You: Nemo10, Never-in-Doubt

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #25 by Never-in-Doubt
Thank you again :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.141 seconds