×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Button names not translated

More
7 years 10 months ago - 7 years 10 months ago #21 by sozzled
Replied by sozzled on topic Button names not translated

Never-in-Doubt wrote:

I have the latest version installed, how do I get this report please? If you tell me and stop pasting the same info that doesn't work for me, then I can do it for you. Your link relates to v.1.7 or something - I am using v.3/

You find it in "Dashboard > Tools"

I've also updated the Wiki to show people how to produce the K 3.0 Configuration Report

However, for our benefit, here is Never-in-Doubt's config. report posted elsewhere:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: -1 | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : sj_appstore_hitech | author: YouTech Team | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.0 | creationdate: 2013-05-15

Kunena version detailed: Kunena 3.0.0 | 2013-05-15 [ Wanga ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.0 | Content - Kunena Discuss 3.0.0

Modules: Kunena Latest 3.0.0 | Kunena Stats 3.0.0 | Kunena Login 3.0.0 | Kunena Search 3.0.0

I think your complete Kunena installation is corrupted.

I agree. The longer I have studied this problem and the other questions asked by Never-in-Doubt the more I have come to this same conclusion that the Kunena installation is corrupted on this person's site.

Many issues that we have encountered, when someone's Kunena installation has gone awry, can be resolved simply be re-installing Kunena. Re-installing Kunena (the process is identical to K 3.0 Upgrade Guide ) will preserve any categories that you have created and forum content that has already been posted. Removing the "Powered by Kunena" attribution (or any other custom changes you have made to the original source code) is entirely your own matter but may compromise our ability to assist you more.

However, if re-installing Kunena does not work for you, I am prepared to give you an hour of my time to discuss and attempt to resolve the problems that you are having, if you contact me by email (my address is on the Kunena team page ) and from there we can arrange a Skype video conference to see what we can do.

I think Rich is correct. It may help if you try to re-install K 3.0 using the "Install by URL" method as shown in K 3.0 Upgrade Guide
Last edit: 7 years 10 months ago by sozzled.
The following user(s) said Thank You: Never-in-Doubt
The topic has been locked.
More
7 years 10 months ago #22 by Never-in-Doubt
Sozzled

Thank you. I apologise wholeheartedly for being a grumpy so and so earlier in my posts.

It was frustration on my behalf. I take it all back. You've humbled me with your more than extremely helpful, professional and generous replies.

I am sorry for my past posts tone. I think you guys rock.

Thanks for the instructions. Tomorrow I'll follow them to a T and see if a fresh install kick-starts it.

Thanks again. :)
The topic has been locked.
More
7 years 10 months ago #23 by Never-in-Doubt
Can I just add; I will put the copyright back but by directly linking here with a full forum thread if that's allowed.

I'm honestly not that much of a nob-head :)

I'll show you what I mean but trust me your copyright will remain intact. As its a trial site for now we removed it. The site isn't live.

We have an extension that auto wipes it but I will ensure yours is put back when the site is live :)
The topic has been locked.
More
7 years 10 months ago - 7 years 10 months ago #24 by sozzled
Replied by sozzled on topic Button names not translated
*** Off-topic ***

Kunena™ is open source and you can do anything you like with the original source files. No-one is denying you the ability to do that. What we are saying, however, is that as soon as you tamper with the original source code, you jeopardise the integrity of the software and we may not, necessarily, be able to assist you.

The "Powered by Kunena" attribution is not a copyright notice and it is permissible, under the GPL, to remove this attribution (but we do not give information on this forum to explain how it's done; see Please help me understand the GPL for Kunena ). Removal of copyright information (which is contained in the source code) is, however, not permitted and violates the licensing terms under which Kunena may be distributed.

*** End off-topic ***


Did you try to re-install Kunena (don't uninstall it, just install again, straight on top). Should take you 30 seconds. The procedure is fully explained in K 3.0 Upgrade Guide .

If this does not work, I am available to talk with you, one-on-one, if you require it.
Last edit: 7 years 10 months ago by sozzled.
The following user(s) said Thank You: Never-in-Doubt
The topic has been locked.
More
7 years 10 months ago #25 by Never-in-Doubt

I have the latest version installed, how do I get this report please? If you tell me and stop pasting the same info that doesn't work for me, then I can do it for you. Your link relates to v.1.7 or something - I am using v.3/

You find it in "Dashboard > Tools"

Did that - installed the Welsh (which was the only one suitable, ie GB) language pack..... no change

You can install only languages which exist also in Joomla. But I think your complete Kunena installation is corrupted. Your system meets not the minimum conditions.
www.kunena.org/docs/K_3.0_Technical_Requirements

Maybe it helps if you try install Kunena via URL.

Thanks Rich - will try a fresh install now and report back :)
The topic has been locked.
More
7 years 10 months ago #26 by Never-in-Doubt

Did you try to re-install Kunena (don't uninstall it, just install again, straight on top). Should take you 30 seconds. The procedure is fully explained in K 3.0 Upgrade Guide .

Hi Sozzled,

It works!!!

I did what you said and used the URL to upload the forum software, then went and did updates and after hitting refresh my forum now looks aye-ok!

Awesomeness - thank you :)

* As an aside the only error left at the moment is the lack of event when trying to save any profile edits. In the following URL (/forum/profile/edit/42-admin) when I click save it doesn't do anything - it's like an empty button.

Any idea's?

Happy to give you access if you think it'll help?
The topic has been locked.
More
7 years 10 months ago #27 by sozzled
Replied by sozzled on topic Button names not translated
Excellent news! Takes 30 seconds, doesn't it, and problem solved.

We'll close this discussion now and mark it as solved.

I'm still happy to talk with you (via Skype) if you want to contact me by email to discuss any other problems you may be having.
The following user(s) said Thank You: Never-in-Doubt
The topic has been locked.
More
7 years 10 months ago #28 by Never-in-Doubt
Thanks again, there is still one other error with saving profile...

I do appreciate your help here guys - and yes, took like 30 seconds :)
The topic has been locked.
More
7 years 10 months ago #29 by sozzled
Replied by sozzled on topic Button names not translated
The "other" problem is unrelated. I have offered you my personal assistance; it's your choice if you want it or not.

The "other" topic deserves it's own topic.

This topic is now formally closed.
The following user(s) said Thank You: Never-in-Doubt
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.165 seconds