×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× This category is for discussing issues with the K 3.0 Blue Eagle template.

As general background, My Joomla site template makes a mess of Kunena .

We do not answer questions about other templates for Kunena here.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Problem with "responsive" mobile Kunena template

More
3 years 10 months ago #11 by pioneer6869
This problem constant our our mobile template. Here is some of our information:

PHP Built On Linux titan.insanemicro.com 2.6.18-371.8.1.el5 #1 SMP Thu Apr 24 18:19:36 EDT 2014 x86_64
Database Version 5.6.17
Database Collation utf8_general_ci
PHP Version 5.5.18
Web Server Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 mod_perl/2.0.8 Perl/v5.8.8
WebServer to PHP Interface cgi-fcgi
Joomla! Version Joomla! 2.5.27 Stable [ Ember ] 30-September-2014 14:00 GMT
Joomla! Platform Version Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT

Wholesale Drug Testing.Com
Management
www.wholesaledrugtesting.com

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #12 by pioneer6869
No, actually it works perfect. The problem still resides on our mobile template. My developer and I are pulling our hair with this one. Still goes to a color page... a page with a bunch of web colors.

Wholesale Drug Testing.Com
Management
www.wholesaledrugtesting.com

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 10 months ago - 3 years 10 months ago #13 by sozzled
I'm sorry that we have been unable to help you. The problem is that (a) we do not have an account at your website to see this for ourselves and (b) you do not know how to make a screenshot of the problem with your mobile device.

I suggest that you learn how to make a screenshot from your mobile device. For example, if you are using an Apple iPad or iPhone, see How to Take a Screenshot With an iPad which will show you how.

If you are using a different kind of mobile device, use Google to search for instructions how to make a screenshot.
Last edit: 3 years 10 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #14 by pioneer6869
Ok, Ok.... lol I got my friend with iPod to do it.... :)

Here is the image when people try and post new topic on mobile template:



Wholesale Drug Testing.Com
Management
www.wholesaledrugtesting.com
Attachments:

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 10 months ago #15 by sozzled
A similar problem was reported here: Two weird things happening with Kunena on website

Do you use a different Kunena template when people access your site from a mobile device?

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #16 by pioneer6869
With a bit of effort my developer fixed it. I will put a how to as soon as get to him.

Thanks everyone!

Wholesale Drug Testing.Com
Management
www.wholesaledrugtesting.com

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #17 by 810
great, i will add the code on k3.0.7. when you committed the code

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #18 by pioneer6869
I will get it for everyone....

Wholesale Drug Testing.Com
Management
www.wholesaledrugtesting.com

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #19 by dorl1986
any news on how this was fixed? I am getting the same issue but also in desktop version.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 8 months ago #20 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.153 seconds