Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

The topics in this category are for historical interest only. Owing to the structural changes that occurred in K 2.0, many of the ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Kunena Solved Plugin

More
11 years 5 months ago #11 by xillibit
Replied by xillibit on topic Kunena Solved Plugin
Joomla! 1.7 is obsolete please upgrade to Joomla! 2.5.8

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: YannickS

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #12 by YannickS
Replied by YannickS on topic Kunena Solved Plugin
Hello mr_artuka,

as xillibit already told, Joomla 1.7 is really outdated. We don´r tried if the plugin work with this version - sorry.

Best regards,
Yannick

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #13 by mr_artuka
Replied by mr_artuka on topic Kunena Solved Plugin

xillibit wrote: Joomla! 1.7 is obsolete please upgrade to Joomla! 2.5.8


If i Upgrade my Joomla, will it work then?
Im afradid to upgrade because of Template Go Red Ultra by Learnvid.com :( it wont work on 2.5 :(

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago - 11 years 5 months ago #14 by sozzled
Replied by sozzled on topic Kunena Solved Plugin
What does this have to do with the plugin not working? It's your choice to use an outdated, unsupported version of Joomla and the site template that you're using and it's your choice to use this "Kunena Solved" plugin that was not developed by the Kunena team. The Kunena team accepts no responsibility if software does not operate in your current environment.

I will also add that J! 1.7 is not supported by Joomla. The choice probably comes down to Which comes first? The template or the forum?
Last edit: 11 years 5 months ago by sozzled.
The following user(s) said Thank You: mr_artuka

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #15 by YannickS
Replied by YannickS on topic Kunena Solved Plugin
Hello mr_artuka,

normally a Joomla 1.7 template also should work on Joomla 2.5 - and the "upgrade" from 1.7 to 2.5 should be also easy done.

If you really don´t want update to a supported version I can not help you - I am sorry.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #16 by mr_artuka
Replied by mr_artuka on topic Kunena Solved Plugin

YannickS wrote: Hello mr_artuka,

normally a Joomla 1.7 template also should work on Joomla 2.5 - and the "upgrade" from 1.7 to 2.5 should be also easy done.

If you really don´t want update to a supported version I can not help you - I am sorry.




I will update Joomla to 2.5 but can it be done so that my forum Topic/Post/Users stay?

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #17 by YannickS
Replied by YannickS on topic Kunena Solved Plugin
As I told before it should be easy like a normal update - try it on a dev-site ;)

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #18 by sozzled
Replied by sozzled on topic Kunena Solved Plugin
I'm taking a wild guess but I don't think your HTTP 500 Internal Server Error is related to this plugin at all. I think that you've tried to hack K 2.0.3 by using a few lines of code that might have worked if you we're using K 1.7 and you still have the changes you made on your site. If I am correct, you will probably not fix your HTTP 500 error by simply upgrading to J 2.5 unless you also remove all the hacks you made to K 2.0.3.

The easiest way to remove your hacks is to reinstall K 2.0.3. You will probably find that this will fix a few problems you are having. ;)

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago - 11 years 5 months ago #19 by mr_artuka
Replied by mr_artuka on topic Kunena Solved Plugin

sozzled wrote: I'm taking a wild guess but I don't think your HTTP 500 Internal Server Error is related to this plugin at all. I think that you've tried to hack K 2.0.3 by using a few lines of code that might have worked if you we're using K 1.7 and you still have the changes you made on your site. If I am correct, you will probably not fix your HTTP 500 error by simply upgrading to J 2.5 unless you also remove all the hacks you made to K 2.0.3.

The easiest way to remove your hacks is to reinstall K 2.0.3. You will probably find that this will fix a few problems you are having. ;)


it is : FATAL ERROR (please contact website owner)
I will try to update, and then i hopse so that you will help me to put IMG into Profile-Horizontal :(

EDIT: I was update to 2.5.8 Using UPDATE option (Joomla!® is free software released under the GNU General Public License. - Version 2.5.8) but now there is some text errors :S
see image :(
Last edit: 11 years 5 months ago by mr_artuka.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #20 by mr_artuka
Replied by mr_artuka on topic Kunena Solved Plugin
Im soory if i too much spam.
After Updating my Joomla from 1.7.4 to 2.5.8 version. Again installed this plugin.
It is installed succesfully,but i dont see any options on topic/post. How this is working?

Please Log in or Create an account to join the conversation.

Time to create page: 0.553 seconds