×
Kunena 5.0.1 Released (20 Aug 2016)

The Kunena team is pleased to announce Kunena 5.0.1 [K 5.0.1].

See Blog: www.kunena.org/blog/176-kunena-5-0-1-released

Question Kuena Profile not edible after installing uddelIM

More
4 years 7 months ago #1

Hello everybody,

I have installed Kunena 1.7 in a Joomla 2.5.1 installation.

Works like a charm!

Than I installed uddelIM and that works like a charm as well!

But when I want to modify a Profile in Kunena, the tabs (account, avatar, profile-information) are not clickable and the profil can't be modified.

After deinstalling uddelIM everythins was just fine and the tabs in the profiles were funtioning.

What went wrong?

Here my configuaration file:


This message contains confidential information

Database collation check: The collation of your table fields are correct
Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 0 seconds | Max execution memory: 104M | Max file upload: 10M

This message contains confidential information
Joomla default template details : ssslforum | author: Rob van Linda | version: 1.1.0 | creationdate: 12 Februar 2012
Kunena default template details : Starke Schueler Forum | author: Rob van Linda | version: 1.7.1 | creationdate: 2012-02-03
Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:
Warning: Spoiler! [ Click to expand ]
Third-party components: None
Third-party SEF components: None
Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.1
Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.1 | Kunena Login 1.7.1 | Kunena Search 1.7.1

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #2

Suggest you try using K 1.7.2 and upgrade other Kunena add-ons to K 1.7.2, too.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3

Did you tried to enable System - Mootools Upgrade

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4

UddeIM has a conflict with Kunena Forum.
You have two solutions.
1. Dont use uddeIM
2. Make uddeIM module on all pages except Kunena Forum

100% will work then, i was have same problem :D

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds