×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

The topics in this category are for historical interest only. Owing to the structural changes that occurred in K 1.7, many of the ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Loved Hack poll v0.3.2.2 for Kunena 1.5.12 and 1.0.11

More
10 years 6 months ago - 10 years 6 months ago #51 by JBHawaii
My users have also reported that they can vote infinite amount of times. I also am using the K1.0.10 version. Finally, when using IE7 or IE8 users are unable to view results.

Hope this one get a fix soon.

Mahalo,
JBHawaii
Last edit: 10 years 6 months ago by JBHawaii.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #52 by Toolcrazy
JBHawaii wrote:

My users have also reported that they can vote infinite amount of times. I also am using the K1.0.10 version. Finally, when using IE7 or IE8 users are unable to view results.

Hope this one get a fix soon.


I hope so too. The hack isn't really usable as it stands for 1.0.10.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #53 by paspoes
i still have problems with hack poll. in ff everything is fine but in ie7 not. i can't see results and when i click on edit my site crached

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #54 by xillibit
The new version 0.1.5 is available on the first post with some bug fix :

-FIX : On IE when edit the post withe a poll the javascript crash the page
-FIX : On IE don't display the poll results
-FIX : re-implemented users can vote only one time by poll

I don't provide support by PM, because this can be useful for someone else.
Last edit: 10 years 6 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #55 by JBHawaii
Thanks for the great work m8, how ever either I did not do something correct or this poll is not working correctly...

Anyway here's my site dev.jlguild.com

Username: demo
Password: demosite

I tried creating a poll, but it does not show up after posting...

Is there a file missing? (message.php)

Mahalo,
JBHawaii
Last edit: 10 years 6 months ago by JBHawaii.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #56 by xillibit
What template do you use on your kunena forum ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #57 by TaLoche
Hi xillibit,

Thanks for the update. But I have the same trouble. I'm on the template "Default_ex" and my poll does not appear when I post my message or when I do a preview before.

Don't give up ! ^^

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #58 by xillibit
It's fixed, I have forgotten to put the file view.php with the hack.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #59 by JBHawaii
xillibit, Thank You so much for your help and contribution :) I believe that this is one feature that should definitely be considered to be apart of the next kunena release.

Mahalo,
JBHawaii

Mahalo,
JBHawaii

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #60 by ferdash
I'm having troubles. Using Joomla 1.5.10, Kunena 1.0.10 Everything in spanish language.

When I overwrite the files needed by theis hack, when I use the spanish frontend language it marks 3 errors, but everything works fine on english frontend.
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.161 seconds