Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Question AlphaUSerPoints Problem

More
11 years 4 months ago #11 by RedHeron
Yeah... it's not working, flatly. I've posted my config in like 3-4 different threads and I have a live site that I just upgraded to Joomla 1.7, Kunena 1.7, and AUP 1.6.4, along with UddeIM 2.5.

NOTHING works to make it go. I've been looking through the code, but my lack of knowledge about both Kunena's and Joomla's APIs does tend to hinder things.

I'm looking for a hack to fix it, and I may actually resort to the one in this thread.

Understanding is a three-edged sword.
The following user(s) said Thank You: TAR_Loki

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #12 by TAR_Loki
I`ve got the same problem!

Can anyone help us?

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #13 by xillibit
hello,

Do you have tried with this fix : www.kunena.org/forum/169-k-16-and-k-17-s...orting-to-aup#108665 ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #14 by RedHeron
That was the solution which seemed to work. :)

SOLVED. (At least, for me.)

Understanding is a three-edged sword.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #15 by electromech
Has there been a resolution to this yet? :blink:

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #16 by xillibit
try Kunena 1.7.1

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 0.254 seconds