Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Question No unicode URLS after upgrading to K1.7.1

More
11 years 2 months ago - 11 years 2 months ago #11 by chessfarrell
Two quick comments:

1. I said something stupid: it seems the URLs are generated each time you load a page, so I wouldn't have to change all the posts.

2. Unicode Aliases set to no --> I'm not sure I'm asked the question, but I don't know why to be honest (isn't the default setting?), but whether it is set on "yes" or "no", it generates a link with "%C3" instead of "à" when "activate UTF-8 support" is set on "yes".
Last edit: 11 years 2 months ago by chessfarrell. Reason: making sure what I'm writing actually means something

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #12 by sozzled

etkritikonspoudon wrote: Could you explain why "Unicode Aliases" option should be set to "No" in Joomla 1.7?

I don't remember writing that anywhere, sorry.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #13 by sozzled

chessfarrell wrote: Unicode Aliases set to no[/b] --> I'm not sure I'm asked the question, but I don't know why to be honest (isn't the default setting?)

If it works for you, that's good. I don't know a lot about this. I still advise you to use the recommendation in Search Engine Optimisation (SEO) . That's what I do and these things seem to work for me. :)

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #14 by mr_texperience
Hello, I am still having difficulty with certain URL's, specifically any url with a period in the subject line.

I have followed the Global SEO setting configuration and also tried the two fixes provide in this thread.

Any thoughts on how I can modify the fix to work with periods?

Thanks for your time.


Configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 96M | Max file upload: 4M

This message contains confidential information

Joomla default template details : rt_infuse_j15 | author: RocketTheme | version: 1.5.2 | creationdate: 09/30/09

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.2.3

Third-party SEF components: sh404sef: The file doesn't exist sh404sef.xml !

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.1 | My Kunena Forum Posts 1.7.1

Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.1 | Kunena Login 1.7.1 | Kunena Search 1.7.1

Last edit: 11 years 2 months ago by sozzled. Reason: Reveal K 1.7 configuration report in message

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #15 by sozzled
G'day, mr_texperience, and welcome to Kunena.

What happens if you disable sh404SEF for Kunena or uninistall sh404SEF completely? As you can see from this very topic that you've posted into, Kunena works with topic subjects that contain periods. I tried to find a forum at the domain shown in your config. report but I could not see it. Are you running Kunena from a sub-directory of your domain?
Last edit: 11 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #16 by mr_texperience
Thanks, that pointed me in the right direction.

For others running SH404sef and this configuration and having issues I was able to fix it by going into SH404 Configuration >> Component >> Change Kunena to use Joomla! Router.php vs having it use the SH404 plugin.

Please Log in or Create an account to join the conversation.

Time to create page: 0.262 seconds