×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Installation failed with following error:

More
3 years 3 weeks ago #11 by pavel v ru
on php 7.0 - works.
Strangely enough, my php meets the requirements.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #12 by 810
maybe a bug on php or joomla cache.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #13 by uzbaby
I also had this issue and not only in kunena forum. Now all my joomla site broken.
Main page looks like list of links.
I cleared cache many times everythere

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #14 by uzbaby
Please help. My site is crached!!! because of upgrading. In admin panel it still writes Sorry, Installation failed. Even if I do it mannualy.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #15 by uzbaby
SOLVED,
It was because of my server PHP. I upgraded PHP version in my hosting server and kunena works again!
Thank you very much!

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #16 by Madshark
I have just had the same issue with one of my sites and I was running PHP 5.4.45 and it just kept bombing out at either the Preparing Installation stage or at the Joomla Plugin. I tried numerous times to install Kunena and after reading the posts here, cleaned ALL cache; still no good. Tried everything listed here (thank you everyone for the tips), but it still bombed out.
It is fixed now, but the only thing that worked was upgrading my PHP to v 7.0.
I hope that helps someone too.
Have a great day everyone.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #17 by fbettiol
any solution for this ?

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago - 3 years 3 weeks ago #18 by 810
Please try this package, and tell me if its working on php 5.4

I can't test any PHP 5.4 anymore.
Attachments:
Last edit: 3 years 3 weeks ago by 810.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #19 by 810
Ok, the problem is now solved, you can now try the lasted version 5.0.6.1 we have fixed the php 5.4 issue

Please Log in or Create an account to join the conversation.

More
3 years 1 day ago #20 by Hutchy68
So the installation error on 5.0.6.1 lacks info. Would help if it was a little more informational. Anyway, something is still not right in the installer. I dropped from php 7.0.15 back to 5.6 and had to upload and install the package manually. Installed, then put php back up to 7.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.067 seconds