×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Forums invisible in forum index

More
3 years 10 months ago #1 by robertvdh
On our website we have public forums, and private categories, grouped in different sections.
When logged we would see (in Kunena 4)

Public Forums
Public A
Public B
Private Forums
Private A
Private B

With Kunena 5 I no longer see the last 2 categories
When I click on the header for "Private Forums" a page is shown where we can quickly see the list of private forums flashing, which are then replaced with the category header for the Section.
When I look at the page source of the webpage everything seems to be there. It looks like something is preventing it from being shown.
The same page for the public forums shows the section and its categories
When you select one of the private forums from the combobox on the top then its contents is shown as expected.
We are using the Crypsis template.

Does anybody have an idea what could be causing this ?

Robert van der Hulst
www.xsharp.info

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by 810
Replied by 810 on topic Forums invisible in forum index
i think they are hidden by the collapse feature, try with the nightly build.

We have added some options, with the collapse featured turned off as default.
The following user(s) said Thank You: robertvdh

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds