×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena - Menü

More
9 years 3 months ago #1 by MajorSnakeFox
Kunena - Menü was created by MajorSnakeFox
Hallo,

ich habe ein Problem mit dem Kunena Menü.

Wenn ich es erstelle wird es mir im Forum nicht angezeigt!

Template von Kunena: ArgentRC Dark
Template Joomla 1.5: Artisteer 3 - selbst gemachtes Template!
JomSocial 2.2 integration!

Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

This message contains confidential information

Joomla default template details : xbxwblackredgreen | author: SNAKE W0LF | version: XBOXWOLVES-TEMPLATEZ | creationdate: 2011-06-17

Kunena default template details : ArgentRC Dark | author: Gonzaunit | version: 1.6.0 | creationdate: 2010-08-20

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.2.2

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | Kunena Search 1.6.2 | My Kunena Forum Menu 1.6.4

Modules: Kunena Latest 1.6.4 | Kunena Stats 1.6.4 | Kunena Login 1.6.4

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #2 by rich
Replied by rich on topic Aw: Kunena - Menü
Hattest du, bevor du ein neues Menü erstellt hast, das Kunena Menü komplett gelöscht (auch aus dem Papierkorb)? Ebenso die Links zum Forum aus dem Hauptmenü. Wie sieht es mit dem Joomla Standard Template rhuk_milkyway und auch Kunena Standard Template aus? Auf deiner Seite laufen einige Scripts, da könnte es eventuell zu einem Konflikt kommen. Deaktiviere diese bitte alle, um die Ursache rauszufinden. Wenn es danach funktioniert, schalte wieder alles einzeln dazu.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #3 by MajorSnakeFox
Replied by MajorSnakeFox on topic Re: Kunena - Menü
Hallo rich,

sorry für die späte Antwort aber JA ich habe wirklich so lange gebraucht um den Fehler zu finden :)

Habe ja vorher nie die SEO/SEF funktion verwendet da mein alter Server da nicht wirklich mitgemacht hat, egal, jetzt hatte ich das ja eingeschaltet und erst ein paar Tage dannach bemerkt das das Menü oben fehlt.

Also ich hab ja bei Joomla 1.5 als Link zum Forum einfach nur [/forum] drinnen aber richtig wäre es [/forum/index]. Jetzt mit [/forum/index] wird es zwar immernoch als [meinedomain.net/forum] angezeigt aber das kuriose ist das Menü ist auch wieder da!!!

Richtig: meinedomain.net/forum/index -> wird als meinedomain.net/forum angezeigt
Falsch: meinedomain.net/forum -> wird auch als meinedomain.net/forum angezeigt aber das Kunena Menü fehlt!


Gruß

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #4 by rich
Replied by rich on topic Aw: Kunena - Menü

Falsch: meinedomain.net/forum -> wird auch als meinedomain.net/forum angezeigt aber das Kunena Menü fehlt!

Nachdem du SEO aktiviert hast, wird es nötig sein, den Link wieder neu anzulegen (oft reicht es, wenn er nur neu gespeichert wird).

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #5 by MajorSnakeFox
Hallo rich,

nein eben nicht, wenn ich jetzt zB nur forum eintrage ist das menü weg ;) wenn ich forumindex od. forum/index eintrage ist es da! Komisch aber hauptsache es funktioniert!

Lg

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.117 seconds