×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question öffentliche ebene wieder freigeben

More
9 years 4 months ago #1 by computermobil
Schönen Tag auch!
Folgendes Problem: Habe wegen eines anderen Moduls den Gast zugang auf eine andere Benutzerebene schalten müssen.
Jetzt hab ich zwar frü reg, user zugang, aber obwohl auf öffentlich gestellt ist hier leider kein zugang möglich.
auch kann ich die kategorien nicht auf gast zugang schalten, denn der hat bei mir dann keine weiteren berechtigungen. (kennt sich noch wer aus :S )
So wie mach ich jetzt das forum wieder öffentlich, ohne schreibrechte natürlich?
grüsse aus tirol

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by rich
Servus computermobil!

Was meinst du mit "Gastzugang auf eine andere Benutzerebene" und welches Modul verwendest du?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #3 by computermobil
Hallo Rich!
jaja es war schon etwas spät :whistle:

Zur erläuterung mal ein link zu dem was ich getan habe (weil benötigt):
mein vorgehen
daraufhin kunena nur mehr für registrierte user sichtbar, sollte aber normal für alle sichtbar sein und schreibrechte halt nur für registierte.
kann daher auch nicht die kategorierechte von kunena themen ändern, weil dann stimmts ja auch nicht mehr.
meine konfig : joomla 1.6.3de , kunena 1.6.4
Danke

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 50 seconds | Max execution memory: 64M | Max file upload: 12M

This message contains confidential information

Joomla default template details : bizblue | author: mambasana.ru | version: r1.02-j1.6 | creationdate: 22/01/2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder: The file doesn't exist comprofilej.xml ! | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 9 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #4 by rich
Mit diesem Vorgehen hast du nur den Menüpunkt zum Registrierungsformular für registrierte Benutzer unsichtbar gemacht, aber es hat keine Auswirkung auf Kunena. Ich habe das selbe jetzt getestet.
Hast du irgendwas anderes geändert? Gehe in die Administration zu "Forumeinstellungen > Sicherheit" und klicke rechts oben auf "Standardeinstellungen wiederherstellen". Vielleicht wurde da etwas geändert.

Nachtrag:

Ich habe deinen Konfiguurationsbericht richtig eingefügt.
Last edit: 9 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #5 by computermobil
hi rich!
wollt grad einen screenshot hochladen, aber war vermutlich zu gross.
egal, sicherheitseinstellungen nicht verändert, alle kategorien auf "öffentlich".
vermute mal das kunena den joomla gastzugang (benutzer > optionen) auf öffenltich braucht. andere möglichkeit seh ich da jetzt gar nicht, ausser irgendeiner versteckten einstellung.
Danke, oliver
Last edit: 9 years 4 months ago by computermobil.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #6 by computermobil
Last edit: 9 years 4 months ago by computermobil.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #7 by rich
Also, wenn es nur um das Anmeldemodul geht, wofür du die Gastgruppe erstellt hast, kann es Kunena nicht betreffen. Ich weiß leider nicht genau, für welches Modul du dies gemacht hast. Überprüfe deine Änderung noch mal, natürlich musst du den Zugriff auch für Public (öffentlich) freigeben. (Bild 3 dieser Anleitung)

Irgendwo wirst du einen Fehler gemacht haben, im Notfall mach wieder alles rückgängig.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds