×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Important Ich kann User Profil nicht editieren

More
9 years 7 months ago #1 by robozaur
Hallo, nach den drücken von editieren kommen zwar die register aber das ist schon alles,
hier erst mal die Konfig. Joomla 1.5.23 mit Kunena 1.6.3

MfG
Robo

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50 seconds | Max execution memory: 64M | Max file upload: 12M

This message contains confidential information

Joomla default template details : prodiasporaofi2 | author: | version: 1.0 | creationdate: 2009-09-19

Kunena default template details : Aphotic II | author: snilloconator | version: 1.6.3 | creationdate: 2010-12-30

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Enabled (Version : 1.6.2) | My Kunena Forum Posts: Enabled (Version : 1.6.0-RC1)

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.2)

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #2 by rich
Herzlich willkommen robozaur!

Probiere, ob mit dem Joomla Standard Template rhuk_milkyway der Fehler weg ist. Deaktiviere bitte auch den Legacy Modus.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #3 by robozaur
Legacy habe ich ausgeschaltet, verschiedene Templates ausprobiert, ist nichts pasiert. Original templates oder eigene mit Artisteer 3.0 gemacht. Keine Änderung. Habe keine ideen mehr...

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #4 by rich

verschiedene Templates ausprobiert,

Verschiedene Templates brauchst du nicht probieren. Zur Fehlersuche sollte man das Joomla Template rhuk_milkyway und gleichzeitig auch das Kunena Standard Template verwenden. Aphotic ist kein Standardtemplate.

Dann gibt es auf deiner Seite so viele Erweiterungen (Scripte), da könnte es durchaus sein, dass du einen Konflikt mit dem Plugin mootools haben könntest.
Um den Fehler zu finden, müsstest du alles deaktivieren und wenn es dann funktioniert, wieder einzeln dazu schalten, bis du den "Schuldigen" gefunden hast.
Last edit: 9 years 7 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.185 seconds