Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Important Es gibt keine öffentlichen Userlisten!

More
11 years 9 months ago #1 by struchli
Wenn ich im Index auf Mitgliederliste klicke, bekomme ich diese Meldung: Es gibt keine öffentlichen Userlisten!

Das Forum ist dann auch nicht mehr offen.
[url=http://http://test.napkin.ch/index.php?option=com_kunena&view=entrypage&defaultmenu=15&Itemid=13]Mein Forum[/url]

Was kann ich machen, damit ich die Mitgliederliste angezeigt bekomme!

MfG und vielen Dank

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #2 by MfGLucker
Hast du bei dir den Community Builder installiert ?

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.


Mark Twain
test

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago - 11 years 9 months ago #3 by betteryouthanme
In deiner Forum Konfiguration gibts unter "Userlist" die Einstellung "Display userlist to". Hier einfach mal auf "All users" umstellen.

Gruß

//edit
Wahrscheinlich musst du im Community Builder auch noch was umstellen, kenn mich mit dem aber nicht aus..

Two things fill the mind with ever new and increasing wonder and awe - the starry heavens above me and the moral law within me. Immanuel Kant
Last edit: 11 years 9 months ago by betteryouthanme.

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #4 by struchli

MfGLucker wrote: Hast du bei dir den Community Builder installiert ?

Ja Community Builder habe ich auch installiert, da die Webseite nur zu Test's von neuen Plugins, Module, Komponenten, usw. für Joomla verwendet wird.

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #5 by struchli

struchli wrote:

MfGLucker wrote: Hast du bei dir den Community Builder installiert ?

Ja Community Builder habe ich auch installiert, da die Webseite nur zu Test's von neuen Plugins, Module, Komponenten, usw. für Joomla verwendet wird.

Das Problem ist gelöst, ich musste unter Integration, Profile und Benutzerliste auf Kunena setzten und nicht auf Automatisch!
Grüsse

Please Log in or Create an account to join the conversation.

Time to create page: 0.279 seconds