×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Probleme mit Kunena 1.6.3 Installationsprogramm

More
9 years 5 months ago #1 by kjhofmann
Hallo
Im Kunena 1.6.3 Installationsprogramm heist es:

Installation vorbereiten


Wenn ich dann auf "Weiter" klicke, bekomme ich folgende Fehlermeldung:

Warning: domdocument::domdocument() expects parameter 2 to be long, string given in F:\xampp\htdocs\webdesign\Joomla-Test\Joomla_1.5\web-content\administrator\components\com_kunena\install\schema.php on line 188

Fatal error: Call to undefined method domdocument::loadXML() in F:\xampp\htdocs\webdesign\Joomla-Test\Joomla_1.5\web-content\administrator\components\com_kunena\install\schema.php on line 191


Ich habe Kunena 1.6.3 neben dem Hauptteil alle Module und Erweiterungen installiert und alle Module und Plugins aktiviert.
Das Programm Joomla! 1.5.22 läuft unter XAMPP auf meinen PC.

Was mache ich falsch?

Gruß, Hoffi aus Radeberg

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago - 9 years 5 months ago #2 by rich
Herzlich willkommen kjhofmann!

Welches XAMPP hast du installiert? Deine Version könnte eventuell zu alt sein. Siehe dazu dieses Thema:
www.joomlaportal.de/joomla-erweiterungen...-kunena-1-6-1-a.html
Last edit: 9 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #3 by kjhofmann
Danke für das Willkommen.
Ja, das wird es sein. Ich verwende XAMPP 1.6.7, da ich bei einer Installation von XAMPP 1.7.4 feststellen musste, dass die Webseiten meiner Kunden nicht mehr funktionierten.

Ich werde die Version XAMPP 1.7.4 auf einer anderen Partition installieren und dann nochmal probieren.

Im Internet auf meinen Testseiten funktioniert es.

Sollte es weitere Probleme geben, melde ich mich erneut.

Herzliche Grüße aus der Bierstadt Radeberg.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #4 by kjhofmann
Hallo rich

Ich habe jetzt wie gesagt, die XAMPP-Version 1.7.2 auf einer anderen Partition installiert und hier funkt Kunena 1.6.3 einwandfrei.

Ich habe nun noch zwei Fragen:

1. Funktioniert Kunena 1.6.3 auch in Joomla 1.6x
2. Wo bekommt man eine Deutsche Dokumentation zu Kunena 1.6.3. Es sind ja sehr umfangreiche Einstellungsmöglichkeiten vorhanden.

Gruß, Hoffi aus der Bierstadt Radeberg

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #5 by rich
Hallo kjhofmann,

als erstes freue ich mich, das es jetzt klappt. Deine erste Frage will ich jetzt mal mit "Jein" beantworten. Kunena 1.6.3 läuft mit Joomla 1.6, ist aber noch nicht vollständig angepasst, so dass du mit einigen Problemen rechnen kannst. Warte bitte auf K 1.6.4, da wurde schon einiges korrigiert.

Frage zwei muss ich leider mit nein beantworten, da das deutschsprachige Wiki sehr unvollständig ist.
Bei dieser Gelegenheit möchte ich gleich mal sagen, dass jeder, der hier im Forum registriert ist, Wiki Artikel erstellen darf und somit für Alle etwas beitragen kann.
The following user(s) said Thank You: kjhofmann

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds