×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.6 - Kategorien lassen sich nicht öffnen

More
10 years 1 week ago - 10 years 1 week ago #1 by JAYJOE
Hey Jungs!
Ich bin hier ziemlich frisch und habe ein Problem.

Genau genommen handelt es sich um die Seite www.ford-st.com
Das Forum rentn soweit einwandfrei aber so bald ich zB auf die Kategorie klicke geht nichts mehr weiter er ladet dich Seite ewig vll wisst ihr woran es liegt.
Ich habe von Joomla direkt das SEF in benutzung und will auch das, dass Forum darüber läuft
Danke für eure Hilfe in vorhinein.

Ich stelle mal die Konfigurationsüberischt rein.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 25 seconds | Max execution memory: 45M | Max file upload: 20M

This message contains confidential information

Joomla default template details : shaper_simplicity_ii_templateonly_j15 | author: JoomShaper.com | version: 1.0.0 | creationdate: Jan 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Enabled (Version : 1.6.2) | Kunena Login: Enabled (Version : 1.6.2)

Last edit: 10 years 1 week ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #2 by rich
Herzlich willkommen JAYJOE!

Ich habe deinen Beitrag bearbeitet (Konfigurationsbericht) und in den richtigen Bereich verschoben. Es dürfte sich bei dir um das Problem handeln, dass du drei Links für das Forum mit den selben Alias Namen hast.
Wenn du in den Menümanager gehst, hast du im Mainmenü zwei und im Kunenamenü einen Link, der zum Forum führt.

Mainmenu Forum Alias forum
Mainmenu Forum Alias forum
kunenamenu Forum Alias forum
Du kannst jetzt versuchen, zwei dieser Links zu bearbeiten und jeweils einen anderen Alias zu geben

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.127 seconds