×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Habe ein Problem mit mod_kunenalatest_1.0.47 beim installieren

More
9 years 6 months ago #1 by xtra
Hallo,
wenn ich mod_kunenalatest_1.0.47 installiere, kommt auf der homepage startseite diese Meldung:
Warning: include_once(C:\xampp\htdocs\xxx\components\com_kunena\lib\kunena.debug.php) [function.include-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\xxx\modules\mod_kunenalatest\helper.php on line 9
 
Warning: include_once() [function.include]: Failed opening 'C:\xampp\htdocs\xxx\components\com_kunena\lib\kunena.debug.php' for inclusion (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\xxx\modules\mod_kunenalatest\helper.php on line 9
 
Warning: require_once(C:\xampp\htdocs\xxx\components\com_kunena\template\default\smile.class.php) [function.require-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\xxx\modules\mod_kunenalatest\helper.php on line 20
 
Fatal error: require_once() [function.require]: Failed opening required 'C:\xampp\htdocs\xxx\components\com_kunena\template\default\smile.class.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\xxx\modules\mod_kunenalatest\helper.php on line 20


Kann mir da wer weiterhelfen!

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by rich
Herzlich willkommen xtra!

Aktuell ist Kunena_Latest 1.6.2.
The following user(s) said Thank You: xtra

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #3 by xtra
Hallo und
danke, funktioniert jetzt.


Ein anderes Problem.
Wenn ich im Modul auf
Inhalt des Beitrags - Anzeigen
gehe, kommt folgender fehler:

Warning: mb_substr() expects parameter 3 to be long, string given in C:\xampp\htdocs\xxx\libraries\phputf8\mbstring\core.php on line 88

Was hat dies zu bedeuten und wie kann ich es beheben?

Benutze Joomla 1.5.22
und das aktuelle Kunena forum

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #4 by xtra

xtra wrote: Hallo und
danke, funktioniert jetzt.


Ein anderes Problem.
Wenn ich im Modul auf
Inhalt des Beitrags - Anzeigen
gehe, kommt folgender fehler:

Warning: mb_substr() expects parameter 3 to be long, string given in C:\xampp\htdocs\xxx\libraries\phputf8\mbstring\core.php on line 88

Was hat dies zu bedeuten und wie kann ich es beheben?

Benutze Joomla 1.5.22
und das aktuelle Kunena forum



Edit:
Ok, das Problem wurde gelöst.
Musste einfach noch bei Inhalt Längenbegrenzung was angeben und seit dem funktioniert es.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds