×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Slide show problem & PM

More
9 years 7 months ago - 9 years 7 months ago #1 by Total-Fan
Hello Community

when one is in the forum comes at a inactivity the Bunner, why is that and how can I stop it?
Second question: Why can not write PM's. Do I have this Futures Act fours somewhere in the admin area (if yes where)

I´m a new Member with Kunena & Joomla, plaese understanding, and my english is so terrible ;)

URL : www.total-fan.de

Thank you and greetings Papa
Last edit: 9 years 7 months ago by Total-Fan.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #2 by xillibit
Hello,

I haven't understood your issue, can-you rephrase please ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #3 by Total-Fan
English
Hy
Ok.My problem is, I have in my Kunena forum no personal communication function. (private messages) like, or what I can act that I can use also thus in my forum like in this Screenshot.

File Attachment:


I have installed CB Community Builder ..., however, this mixes up the whole forum and looks stupid also behind. I would like to have merely the function private messages. What can I do?
Understand me? i hope so ;)


German :
Hallo
Mein Problem ist, das ich keine Funktion der Private Massages so wie hier nutzen kann, und möchte einfach ohne viel schnik schnak, das nutzen. So wie hier im Forum....Ich habe CB=Comunity Builder geladen und Installiert...aber das ist alles mist und viel zu umfangreich. Ich möchte einfach eine PM Funktion im Forum haben.

Ich hoffe, das man hier versteht. Das ganze ist schon lächerlich genug, das ich mir nicht selber helfen kann. Aber ich seh den Wald vor lauter Bäume nicht.

Liebe Grüße
Papa

www.total-fan.de

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #4 by Rago
Replied by Rago on topic Re: Slide show problem & PM
Hi Total-Fan,

die PN Funktion wird über JomSocial gesteuert. Kunena selbst hat keine PN Funktion. JomSocial selbst ist aber ne große Komponente mit Gruppen, Bilder usw also das was du eigentlich nicht willst. Du kannst aber mal UddeIM probieren, damit hast du nur ein PN System.

UddeIM: www.slabihoud.de/software/id4001.htm

Grüße :)

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #5 by Total-Fan
Alles Prima Rago, Funktioniert einwandfrei!!!!! Super

Edit : Hast Du oder ein anderer eine Idee warum die Slideshow nicht Funktioniert wenn man sich im Forum bewegt?

Lieben Gruß
Papa
Last edit: 9 years 7 months ago by Total-Fan.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #6 by Total-Fan
Hy

German: Warum geht die Slideshow nicht, wenn man sich im Forum bewegt?


Englisch: Why does the Slideshow if one not go for itself in the forum moves?


ps: System - Mootools Upgrade ist deaktiviert ( daran liegt es nicht ).

Danke

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #7 by Rago
Replied by Rago on topic Re: Slide show problem & PM
Soviel ich mitgekriegt hab in den eigenen Projekten läd Kunena trotzdem das neuere Mootools. Heißt die Slideshow geht vermutlich überall (da kein Mootools Upgrade) nur nich auf Kunena seiten. Entweder findest dann ne andere Slideshow oder frägst den Entwickler der Slideshow ob es angepasst wird.
Last edit: 9 years 7 months ago by Rago.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #8 by Total-Fan
Hi Rago. Ja darüber habe ich mit Sebastian den ersteller des Templates schon gesprochen, und sein Ansatz war auch das es laut Qelltext auch noch geladen wurde. Obwohl ich es deaktiviert habe. Deckt sich also mit deiner Aussage. Ist schon sehr Interessant wie sich Komponente beissen und doch vertragen wenn so viele verschiedene auf einander treffen. Das Gästebuch was ich installiert habe, hat keine Probleme. Naja, mal sehen was ich für möglichkeiten finde.

Trotzdem Danke Rago

Edit:Hübsche Seite hast du da....
Last edit: 9 years 7 months ago by Total-Fan.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #9 by sozzled
Replied by sozzled on topic Re: Slide show problem & PM
If you are going to write in German then we are going to move this topic to the German category.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds