×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (Yesterday)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Forum Editor leiste wird nicht angezeigt.

More
10 years 11 months ago #11 by combat
Irgendjemand ne Idee woran es bei mir liegen könnte? Hab schon so allerhand versucht ...




This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 96M | Max file upload: 24M

This message contains confidential information

Joomla default template details : yoo_flux | author: YOOtheme | version: 5.5.3 | creationdate: August 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.4 | UddeIm 1.8

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.1

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago - 10 years 11 months ago #12 by rich
Deine Seite ist nicht auf dem neuesten Stand. Du solltest erst mal alles aktualisieren.
Dein Joomla ist nicht aktuell, ebenso der CommunityBuilder, sowie Uddeim und dein Joomla Template scheint auch nicht mehr auf dem neuesten Stand zu sein. Das alles kann Fehler verursachen. Bei dir ist auch der Legacy Modus aktiviert. Gibt es noch mehr veraltete Software auf deiner Installation?
Last edit: 10 years 11 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #13 by combat
Hmm, also CommunityBuilder hab ich grad heut die aktuellste Version installiert (und das war bevor ich das Konfig Ding heir reinkopiert hab), das kann also eigentlich nicht sein ...

Mit dem Rest hast du sicher recht ... da werd ich morgen erstmal soweit alles aktualisieren und kucken wie es dann aussieht.

Was den Legacy Mode angeht ... nun eigentlich bräuichte ich den nicht mehr, das Prob ist, wenn ich ihn abschalte, dann ist die Website im Eimer, warum auch immer ...

Ich bring morgen mal alles auf den neuesten Stand und dann melde ich mich ggf. noch mal, erstmal Danke für die fixe Antwort ...

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #14 by rich

Hmm, also CommunityBuilder hab ich grad heut die aktuellste Version installiert

Aktuell ist 1.7.1 und bei dir wird die Version 1.4 angezeigt.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.181 seconds