×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Öffentliches Forum, aber scheiben nicht möglich (2)

More
10 years 2 months ago #1 by go4comet
Gleiches Problem hier:

Öffentlicher Zugriff, kann Editor öffnen, aber der 'Abschicken'-Button funktioniert nicht - aber nur beim Firefox und Opera. Der 'Abbrechen'-Button funktioniert

Beim IE (für einmal) kein Problem.

Danke für einen Tipp!

Grüsse
Michael


Hier meine Konfiguration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 12M

This message contains confidential information

Joomla default template details : rt_afterburner_j15 | author: RocketTheme | version: 1.5.0 | creationdate: 08/07/09

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago - 10 years 2 months ago #2 by rich
Herzlich willkomme Michael!

Ich habe dir ein eigenes Thema erstellt, damit es kein Durcheinander gibt.
Zuerst eine Frage: Deine Seite verlangt ein Passwort für den Zutritt. Wie willst du da öffentlich schreiben lassen?
Last edit: 10 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #3 by go4comet
Der Auftraggeber will das so. Seine Website ist nicht für die Öffentlichkeit gedacht. Bei den Berechtigten gibt es zwei Benutzerkreise; dem äusseren Kreis werden gewisse Informationen vorenthalten; er soll aber im Forum mitreden können, ohne sich ein weiteres Mal einloggen zu müssen. Der innere Kreis muss sich für die Insider-Informationen einloggen und erscheint dann im Forum mit persönlichem Profil.

Ich habe es auch mit dem rhuk_milkyway Template versucht, aber ohne Erfolg.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #4 by go4comet
Ich habe es gerade noch einmal als eingeloggter User versucht und so kann ich posten; der 'Absenden'-Button funktioniert auch mit Firefox.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago - 10 years 2 months ago #5 by rich
Ich habe es jetzt mit einer komplett neuen, sowie auch mit einer bestehenden Installation versucht. Es geht tatsächlich nicht. Da handelt es sich wohl um einen Bug.
Mache inzwischen bitte ein downgrade zu K1.6.1, bis der Fehler gefunden ist.
Einfach Kunena 1.6.2 deinstallieren und danach Kunena 1.6.1 installieren.
Hier der Downloadlink:
joomlacode.org/gf/download/frsrelease/13...b3858_2010-11-06.zip
Last edit: 10 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #6 by Millis
Leider funktionieren beim downgrade die Module und Plugins nicht mehr. Gibt es inzwischen eine andere Möglichkeit dieses Problem zu lösen?

Danke und Grüße

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #7 by rich
Ja, du kannst in /components/com_kunena/lib/kunena.special.js.php die Zeile 65 deaktivieren. Dann sollte es wieder funktionieren.

Ändern von
var kuser = $('kauthorname').get('value');
zu
//   var kuser = $('kauthorname').get('value');
The following user(s) said Thank You: Millis

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.170 seconds