×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Benutzerprofil weiterhin nicht änderbar

More
9 years 9 months ago #1 by michelmen
Hallo!

Trotz Aktivierung des Mootools Upgrade-PlugIns können die Benutzerprofile auch weiterhin nicht verändert werden. Auch neue Mitglieder werden nicht in der Mitgliedsliste angezeigt. Ich vermute, das hängt irgendwie zusammen.

Hat da jemand noch einen Vorschlag?

Anbei der Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : themza_j15_55 | author: Themza Team | version: 1.0.0 | creationdate: 2010-06-15

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.0.47) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #2 by rich
Deaktiviere mal dein moomenu und schau, ob es danach funktioniert. Ansonsten teste es nur mit dem Joomla Standardtemplate rhuk_milkyway.
Last edit: 9 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #3 by rich
Nachtrag: Ich sehe gerade, dass du Kunena_latest (Version : 1.0.47) installiert hast. Das wurde nicht für Kunena 1.6. geschrieben. Deaktiviere es, vielleicht stimmt danach alles.
Für K1.6 benötigst du 1.6.0RC2
joomlacode.org/gf/project/kunena/frs/

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #4 by michelmen
das kunena-latest modul habe ich deinstalliert, keine veränderung.

was bitte ist das moomenu? :S

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by rich
Deine Menüs, die beim Template dabei sind. Ich habe es getestet. Mit diesem Template lässt sich das Profil nicht editieren, deshalb hatte ich geschrieben:

Ansonsten teste es nur mit dem Joomla Standardtemplate rhuk_milkyway.

Entweder gibt es ein Upgrade für dein Template, oder du musst dich leider davon trennen.
The following user(s) said Thank You: michelmen

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6 by michelmen
Ja - vielen Dank für die Erklärung!

Dann ist es wirklich leider mein Template, ich habe es eben auch nochmal mit einer anderen Joomla Testversion und dem Original Template ausprobiert. Da hat es geklappt.

Jetzt bin ich zwar nicht glücklich, weiß aber wo der Fehler liegt! :(

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.137 seconds