×
Kunena 5.2.8 released and Blue eagle 1.6.7 released (02 Jan 2022)

The Kunena team has announce the arrival of Kunena 5.2.8 [K 5.2.8] which is now available for download as a native Joomla extension for J! 3.10/3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

If you are using blue template you need to update to 1.6.7 version to ensure to have a compatible version with K5.2.8.

Important note: (07 Jan 2022) If you have created a Kunena custom.css, create a backup of it. Due to an error, this file will be deleted during an upgrade.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Editor Leiste

More
11 years 1 month ago - 11 years 1 month ago #1 by hariorama
Editor Leiste was created by hariorama
halli hallo in die runde

die editor leiste wird beim laden nicht angezeigt, wenn ich eine antowrt schreiben möchte, sondern erst nachdem ich die gleiche seite ein zweitesmal lade.

auch wenn ich im profil bereich änderungen machen möchte, werden die daten erst beim zweitenmal laden der gleichen seite richtig angezeigt.

was könnte das problem sein?

Link: Forum Link
Last edit: 11 years 1 month ago by hariorama.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #2 by rich
Replied by rich on topic Aw: Editor Leiste
Hallo hariorama,

auf deiner Seite laufen einige Scripte, die den Fehler verursachen könnten. Schalte mal auf das Joomla Standardtemplate um und deaktiviere zusätzliche Erweiterungen.
Falls dann alles funktioniert, schaltest du alles wieder nach und nach dazu, um herauszufinden, durch was es verursacht wird.
Nachdem bei dir nach einem erneutem laden der Seite der Fehler weg ist, hilft es vielleicht schon, wenn du das verursachende Plugin oder Modul in der Administration einfach weiter nach unten schiebst, damit es später geladen wird.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #3 by Baer
Replied by Baer on topic Aw: Editor Leiste
Ist das nur bei dir so oder auch bei anderen Usern ? Bei mir wurde das durch den Vierenscanner AVG verursacht. Nach einem Wechsel läuft alles wieder super.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #4 by hariorama
Replied by hariorama on topic Aw: Editor Leiste
vielen dank baer, die komponenten und das template habe ich deaktiviert und keine veränderung festgestellt.

leider fehlt mir momentan die zeit, den rest (plugins, module) noch zu machen, werde ich aber in den nächsten tagen erledigen und dich auf dem laufenden halten.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.072 seconds