×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena Latest Modul 1.6.0 RC 2 Fehler?

More
9 years 10 months ago #1 by Kocgiri
Hi hab grade Kunena Latest Modul probiert nur sieht es bei mir so aus im Backend in den Modul einstellungen und im Frontend auch

MOD_KUNENALATEST_PARAM_CAT_IDS_IN_IN MOD_KUNENALATEST_PARAM_CAT_IDS__NOT_IN
MOD_KUNENALATEST_PARAM_NUMBERPOSTS
MOD_KUNENALATEST_PARAM_TITLELENGTH
MOD_KUNENALATEST_PARAM_MESSAGELENGTH
MOD_KUNENALATEST_PARAM_UNREADINDICATOR
MOD_KUNENALATEST_PARAM_DATEFORMAT
MOD_KUNENALATEST_PARAM_SHOWTOPICICONS_OR_AVATAR MOD_KUNENALATEST_PARAM_VALUE_AVATAR MOD_KUNENALATEST_PARAM_VALUE_TOPICICON MOD_KUNENALATEST_PARAM_VALUE_NO_AVATAR_NO_TOPICICONS

MOD_KUNENALATEST_PARAM_CHOOSE_MODEL

MOD_KUNENALATEST_PARAM_SHOW_CATEGORY MOD_KUNENALATEST_PARAM_VALUE_SHOW MOD_KUNENALATEST_PARAM_VALUE_NOT_SHOW
MOD_KUNENALATEST_PARAM_SHOW_AUTHOR MOD_KUNENALATEST_PARAM_VALUE_SHOW MOD_KUNENALATEST_PARAM_VALUE_NOT_SHOW
MOD_KUNENALATEST_PARAM_SHOW_TIME MOD_KUNENALATEST_PARAM_VALUE_SHOW MOD_KUNENALATEST_PARAM_VALUE_NOT_SHOW
MOD_KUNENALATEST_PARAM_SHOW_CONTENT MOD_KUNENALATEST_PARAM_VALUE_SHOW MOD_KUNENALATEST_PARAM_VALUE_NOT_SHOW
MOD_KUNENALATEST_PARAM_CONTENT_CHARACTER_LENGHT

MOD_KUNENALATEST_PARAM_DISPLAYTYPE MOD_KUNENALATEST_PARAM_DISPLAYTYPE_HORIZONTAL MOD_KUNENALATEST_PARAM_DISPLAYTYPE_VERTICAL
MOD_KUNENALATEST_PARAM_AVATAR_WIDTH
MOD_KUNENALATEST_PARAM_AVATAR_HEIGHT

MOD_KUNENALATEST_PARAM_SHOWFAVORITE MOD_KUNENALATEST_PARAM_VALUE_NO MOD_KUNENALATEST_PARAM_VALUE_YES
MOD_KUNENALATEST_PARAM_SHOWLOCKED MOD_KUNENALATEST_PARAM_VALUE_NO MOD_KUNENALATEST_PARAM_VALUE_YES
MOD_KUNENALATEST_PARAM_SHOWSTICKY MOD_KUNENALATEST_PARAM_VALUE_NO MOD_KUNENALATEST_PARAM_VALUE_YES

MOD_KUNENALATEST_PARAM_MODULECLASSSUFFIX

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by rich
Hallo Kocgirl,

sieht aus, als ob mit deiner Sprachdatei etwas daneben gegangen ist. Ich habe dir hier die deutsche Sprachdatei angehängt.
Entpacke bitte diese Zip und kopiere die Datei in den Ordner "language/de-DE".
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #3 by Kocgiri
So im Backend alles klar nur im Frontend sieht es nun so aus Beispiel :

*
o AGCA´NIN SIGINDIGI IN T.R.T
o MOD_KUNENALATEST_IN_CATEGORY YENI ÜYELERIMIZ HOŞGELDİNİZ
o MOD_KUNENALATEST_LAST_POST_BY Ali Hoca
o 1 hafta, 6 gün önce

MOD_KUNENALATEST_MORE_LINK

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #4 by rich
Hallo Kocgiri,

hast du noch eine weitere Sprache als english und deutsch installiert?
Last edit: 9 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by Kocgiri
Hi,

ich habe nur Türkisch und Deutsch auf meinem Joomla

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #6 by rich
Dann solltest du in deinen türkischen Sprachordner "tr-TR" ebenfalls diese Sprachdatei hinein kopieren. Du musst aber die Datei umbenennen von "de-DE.mod_kunenalatest.ini" zu "tr-TR.mod_kunenalatest.ini".

Hattest du bei dir für das Frontend die türkische Sprache eingestellt? Dann könnte es nämlich sein, dass es deshalb nicht richtig angezeigt wurde.

Du kannst für deine Benutzer, die die türkische Sprache bevorzugen, die Datei ganz einfach übersetzen. Es reicht der Abschnitt fürs Frontend.

Einfach danach in der umbenannten tr-TR.mod_kunenalatest.ini folgende Zeilen im oberen Abschnitt ändern:

MOD_KUNENALATEST_MORE_LINK="Mehr »"
MOD_KUNENALATEST_STICKY_TOPIC="Wichtig"
MOD_KUNENALATEST_LOCKED_TOPIC="Gesperrt"
MOD_KUNENALATEST_IN_CATEGORY="In"
MOD_KUNENALATEST_LAST_POST_BY="Letzer Beitrag von"
MOD_KUNENALATEST_FAVORITE="Favoriten"
MOD_KUNENALATEST_OFFLINE="Das Forum ist derzeit offline"
MOD_KUNENALATEST_NO_MESSAGE="Keine Beiräge anzeigen"
MOD_KUNENALATEST_KUNENA_ERROR="Kunena Error"
MOD_KUNENALATEST_KUNENA_NOT_INSTALLED="FEHLER: mod_kunenalatest: Kunena %s (oder höher) ist auf diesem System nicht installiert!"
MOD_KUNENALATEST_KUNENA_OFFLINE="Forum offline"

Das rot gekennzeichnete solltest du nicht verändern, nur was grün ist.
Last edit: 9 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #7 by Kocgiri
Ich habe getan was du gesagt hast aber im Frontend zeigt der immer noch so komisch an.

Wo kommt das File den rein Hauptverzeichnis/ Language oder ?
Last edit: 9 years 9 months ago by Kocgiri.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #8 by rich

Wo kommt das File den rein Hauptverzeichnis/ Language oder ?

Ja, jeweils in den darin enthaltenen enthaltenen Unterordner für die Sprache. z.B. de-DE für deutsch oder tr-TR. für türkisch.

Das deutschprachige File muss im Hauptverzeichnis in den Ordner languuage/de-DE hinein
und wenn du die Datei übersetzt hast, in den Ordner languge/tr-TR. Aber dann nicht vergessen, die Datei in "tr-TR.mod_kunenalatest.ini" umzunennen.

Du kannst die Datei aber auch noch zusätzlich in den Ordner language/en-GB kopieren. Auch hier wieder die Datei umbenennen in en-GB.mod_kunenalatest.ini.
Es wird normalerweise automatisch auf die Datei im englischen Ordner zugegriffen, wenn in den anderen Ordnern keine Sprachdatei gefunden wird.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #9 by Kocgiri
Hat geklappt nun zeigt es wieder normal nun wieder ein anderes Problem

Im Backend stelle ich im Modul Beitrags Limit auf 5 ein aber der Zeigt mir im Frontend nur einen Beitrag an hast du dazu auch eine Lösung?

Danke nochmals

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #10 by rich
Hallo Kocgiri,

freut mich, dass es geklappt hat. :)

Bei der Anzeige könnte es sein, dass die anderen Beiträge schon zu weit (vom Zeitrahmen her) zurück liegen.
Last edit: 9 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.228 seconds