×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Problem mit Kunena Latest 1.6 RC2 und mouseover effekt

More
10 years 5 months ago - 10 years 5 months ago #1 by BoerserAdmin
Hallo,

ich habe auf meiner startseite kunena latest 1.6 RC2 installiert. Die neusten Posts werden aber nur angezeigt wenn man mit der Maus über das Modul fährt. Nach genauerer betrachtung mit firebug wird eine klasse names element.style igendwo definiert. Wie kann ich diesen Mootools effekt abschalten.

Der selbe effekt besteht auch in den Forum statisktiken. Diese werden ebenfalls erst gezeigt wenn man mit der Maus über diesen Bereich fährt. Finde ich recht unschön.

In welcher datei wird diese klasse definiert? bin so gut wie jede css datei durch, aber nix gefunden.

Ich nutze das Template A1 von Templatekunena.

Link zur seite. www.computerlobby.de
Benutzername und PW für Siteschutz ist "testuser"

Grüße
Last edit: 10 years 5 months ago by BoerserAdmin.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by rich
Willkommen BoerserAdmin,

diese Flashfunktion ist kein Eigenschaft von Kunena, sondern von diesem Template. Am besten ist, wenn du dich dort an den Support wendest.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #3 by BoerserAdmin
Hallo,

besten dank für die schnelle Antwort.

Der Support für dieses Template bin ich, da ich es selber gebaut habe.

Ich habe jetzt den fehler gefunden. Es lag an dem Script für mein Menü. Ich habe schlichtweg vergessen
anzugeben für welche klasse es gelten soll. Somit wurde das Script auf (fast alle Listenelemente angewendet).

Mich wundert nur das es erst bei dem neuen Kunena zum Tragen kam. Ich habe viel mehr listen in meinem Template. Da kam der effekt nicht zum vorschein.

Grüße

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.043 seconds