×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Editor leiste Fehlt?

More
9 years 10 months ago #1 by Kocgiri
Editor leiste Fehlt? was created by Kocgiri
Hi zusammen,

seit Kunena Version 1.6 fehlt meine Editor leiste wo ich z.b Text Grösse, Farbe usw ändern kann.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by rich
Replied by rich on topic Aw: Editor leiste Fehlt?
Hallo Kocgiri,

bevor du das Upgrade gemacht hattest, hast du alle alten Erweiterungen und Templates auf den neuesten Stand gebracht bzw. entfernt?

Poste uns bitte auch einen Konfigurationsbericht.
Konfigurationsbericht erstellen

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #3 by haithun
Wenn du die Editorleiste im Forumseditor meinst, dann liegt das daran, dass Mootools 1.2 nicht geladen werden. Aktiviere dazu das Systemplugin "System - Mootools Upgrade" oder entferne die vermutlich vorhandene Entfernungszeile aus deinem Template.
Last edit: 9 years 10 months ago by haithun.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by Kocgiri
Replied by Kocgiri on topic Re: Editor leiste Fehlt?
Das Plug In ist aktiv Version 1.2.4

Hier mal der Bericht
Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #5 by rich
Replied by rich on topic Aw: Editor leiste Fehlt?
Hallo kocgirl,

warum ist bei dir der Legacy Modus aktiviet? Welche Erweiterung läuft damit? Deaktiviere diese mal und schau, ob der Fehler weg ist. Und verwende zum Testen erst mal das Standard Template rhuk_milkyway, damit du den Fehler eingrenzen kannst.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #6 by Kocgiri
Replied by Kocgiri on topic Re: Editor leiste Fehlt?
Legacy Mode hat auch nichts gebracht komisch das die Version 1.5.9 stabil lief

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #7 by rich
Replied by rich on topic Aw: Editor leiste Fehlt?
Du musst die alten Erweiterungen (Module, Plugins, Template) deaktivieren. Bist du bei deinem Upgrade nach dieser Checkliste vorgegangen?
Es ist nicht verwunderlich, wenn K1.5.9 gelaufen ist und K1.6 nicht. Kuneena 1.6 erfordert ganz andere Voraussetzungen. Dazu gehört auch, dass vorher alle alten Erweiterungen auf den neuesten Stand gebracht werden müssen, oder wenn es nicht möglich ist, diese zu entfernen.

Legacy Mode hat auch nichts gebracht

Ich wollte eigentlich wissen, welche alte Erweiterung du installiert hast, die den Legacy Modus benötigt.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #8 by Baer
Replied by Baer on topic Re: Aw: Editor leiste Fehlt?
Da müßen doch bei der Installation schon Fehlermeldungen gewesen sein. Bzw danach. Ich hatte gerade wen bei mir im Chat, bei dem es zumindest so war. Abschaltung von legacy und deinstallation der 2 veralteten Erweiterungen liessen dann die Installation fehlerfrei durchlaufen. Ich bat eigentlich den jenigen, die Meldungen und veralteten Erweiterungen mal hier zu posten. Das war dann wohl zuviel verlangt.

Gruss Baer

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #9 by rich
Replied by rich on topic Aw: Editor leiste Fehlt?

Da müßen doch bei der Installation schon Fehlermeldungen gewesen sein.

Das muss nicht zwangsläufig sein. Bei manchen Erweiterungen sieht man es erst danach, wenn z.B, die BBCodes nicht funktionieren.

Gruß, rich

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #10 by Kocgiri
Replied by Kocgiri on topic Re: Editor leiste Fehlt?
Ich hatte keine Probleme bei der Installation lief alles problemlos.
Bis Dato alles befolgt was ihr gesagt habt Problem noch da...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.116 seconds