×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Fehler beim uploaden

More
9 years 10 months ago #1 by katsche
Fehler beim uploaden was created by katsche
Hallo Gemeinde,

ich will Kunena installieren und erhalte folgende Fehlermeldung:

Einlesefehler: Syntaxfehler, unerwartete T_OBJECT_OPERATOR in / mnt/web8/52/48/51712948/htdocs/administrator/components/com_kunena/install.script.php on line 57

Ich hab es dann nochmal über FTP temp Datei versucht... gleiches Problem. Ich habe joomla 1.5.21. Hat jemand eine Lösung oder kann mir sagen, was es mit dem Fehler-Code auf sich hat ?

Im voraus besten Dank

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #2 by rich
Replied by rich on topic Aw: Fehler beim uploaden
Welche PHP Version hast du? Kunena braucht mindestens 5.2.3
www.kunena.com/forum/172-k-16-installati...02010-10-03zip#64029
Last edit: 9 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #3 by katsche
"BasicWeb XL und PowerWeb-Pakete:
Version Dateiendung
PHP 3 .php3, .phtml
PHP 4.4.x .php, .php4
PHP 5.2.x .php5

Das bedeutet, dass sich ohne Ihr Zutun nichts verändert. Alle PHP-Dateien, die sich auf Ihrem Webspace befinden und auf .php3 / .phtml enden, werden entsprechend in PHP 3 ausgegeben, und sämtliche Dateien mit den Endungen .php bzw. php4 werden mit PHP 4.4.x ausgeführt."


Ich habe das XL Paket, in meiner Datenbank steht php 4.4.2. Wenn man den o.a. Text glauben darf, dürfte es keine Probleme mit php 5 geben.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by haithun
Hallo?

Lesen?

Da steht das alles was auf ".php5" endet mit PHP5 ausgeführt wird.
Alle Kunena SKripte enden allerdings auf ".php" und werden somit mit PHP4 ausgeführt.
Ein einfaches ändern der Endungen wäre sinnlos, da alle PHP-Befehle in den Skripten auf die ".php"-Datei verweisen.

Heißt:
Entweder dein Hoster kann das umstellen, du musst auf ein anderes Paket wechseln, du kannst kein Kunena 1.6 benutzen oder du suchst dir einen neuen Hoster.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #5 by katsche
... okay, vielen Dank. Manchmal sieht man den Baum vor Bäumen nicht B) . Hätte eigentlich gedacht, dass Strato da etwas weiter ist. Werde dann wahrscheinlich auf ein externes Forum ausweichen müssen.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #6 by haithun
Strato gehört der deutschen Telekom. Und da erwartest du ernsthaft was? o.O

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds