×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved [gelöst]Kein Konfigbericht möglich!

More
10 years 1 month ago - 10 years 1 month ago #1 by daproc76
Hallo,

wenn ich einen Konfigbericht erstellen möchte, dann bekomme ich die Seite nur so wie auf dem Bild zu sehen ist angezeigt.




Installiert ist bei mir Joomla 1.5.21, Kunena 1.6.0, CB 1.2.3.

Hat vielleicht jemand eine Ahnung woran das liegen könnte?
Attachments:
Last edit: 10 years 1 month ago by daproc76.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #2 by fxstein
Bitte schau doch mal in das Error Log deines Servers. Du solltest da eine Fehler Meldung sehen. Ist wahrscheinlich ein kaputtes Plugin.

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #3 by daproc76
Hallo fxstein!

Habe mal im Error_Log nachgesehen da steht:
mod_fcgid: stderr: PHP Fatal error:  Call to a member function data() on a non-object in /var/www/web245/html/administrator/components/com_kunena/admin.kunena.php on line 3292, referer: https://www.lebadue.de/administrator/index.php?option=com_kunena&task=showconfig

in der Datei admin.kunena.php ist die Zeile 3292 =
$uddeim = '[u]UddeIm:[/u] Installed (Version : '.$version->data().')';

Von uddeim ist die Version uddeIM 2.1/stable installiert.

Grüße Daniel
Last edit: 10 years 1 month ago by daproc76.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4 by fxstein
Hmm - Da stimmt was nicht mit dem uddeIM install. Diese Funktion sollte existieren.

Sende Dir eine separate PM

We love stars on the Joomla Extension Directory . :-)
The following user(s) said Thank You: daproc76

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 8 years 6 months ago #5 by daproc76
Der Fehler lag an einer fehlerhaften Installation von UddeIM. Habe UddIm deinstalliert und neu installiert und siehe da es funktioniert.
Last edit: 8 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.577 seconds