×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved [gelöst] Zeitzone und Editor einstellen

More
6 years 9 months ago - 6 years 9 months ago #1 by Buris
So ein Mist,ich habe die Funktion für die Einstellung der Zeitzone und des Editors für meine Mitglieder ausgeschaltet und möchte sie wieder einschalten, finde aber den Schalter nicht mehr.
Wo kann ich beides wieder einschalten?
Last edit: 6 years 9 months ago by Buris.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #2 by rich
In den Einstellungen gibt es dafür keinen Schalter. Hast du eventuell das Kunena Profil deaktiviert? Benutzt du vielleicht den CommunityBuilder oder JomSocial?
Last edit: 6 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #3 by Buris
Danke für deine Antwort. Ich hatte das Plugin CB aktiviert, aber auch nach Deaktivierung finde ich die Einstellung für die Zeitzone nicht.
Was meinst du mit dem Kunena Profil?
www.BetaBikes.de

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #4 by rich
Naja, es gibt auch ein Plugin „Kunena-Kunena Integration“. Manche Personen deaktivieren das Kunena Profil, wenn sie etwas anderes z.B. CommunityBuilder benutzen. Das scheint bei dir aber nicht der Fall zu sein.
Gehe mal hier in dein Profil und klicke auf „Edit“. Falls du diese Einstellung (Bild) meinst, dafür gibt es keinen Schalter.

Attachments:
The following user(s) said Thank You: Buris

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #5 by Buris
Ja, ja diese Einstellmöglichkeiten (Global Settings) hatte ich gemeint. Ich hatte sie auch, aber irgendwie sind sie jetzt abgeschaltet.

Jetzt steh ich Kopf, hab jetzt drei mal versucht meinen Screenshot hier einzufügen, so wie ich es schon x-mal gemacht habe. Er wird aber nicht übernommen? Der Screenshot hätte gezeigt, dass genau die drei Einstellungsmöglichkeiten bei mir nicht erscheinen.
Last edit: 6 years 9 months ago by Buris.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #6 by Buris
Und hier noch mein Konfibericht, falls der hilft:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : tequoia | author: globbers | version: 2.5.0 | creationdate: juin 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.2

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #7 by rich
Wie schon erwähnt, dafür gibt es keinen Schalter. Aktiviere deine Seite (aktuell sind derzeit Joomla 2.5.8 und Kunena 2.0.3), vielleicht wird damit der Fehler behoben.
The following user(s) said Thank You: Buris

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #8 by Buris
Aktualisierung hat leider nichts gebracht, danke für den Tipp.
Last edit: 6 years 9 months ago by Buris.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #9 by rich
Versuche es bitte mal mit dem Joomla Standard Template Beez 20.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #10 by Buris
Jetzt haben aber einige Besucher meiner Webseite einen Schreck gekriegt...

Nein, auch mit Beez 20 besteht das Problem weiter.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds