×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved [gelöst] Sprung ins Forum aus Kunena Latest Modul

More
6 years 11 months ago - 6 years 11 months ago #11 by Buris
Ich bin einfach noch ganz am Anfang...

Ich habe noch einmal alle Joomla Bestandteile nach dem fehlerhaften alias "foru" durchsucht und festgestellt, dass sich doch noch ein Menuabsprung darauf bezog. Den hab ich jetzt auf "Menueintrag-alias " umgestellt und schon ist der Absprung aus dem Kunena-Latest Menu korrekt und mein Problem gelöst. Das hätte ich ohne dich, rich, nicht geschafft.
Last edit: 6 years 11 months ago by Buris.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #12 by Buris
Da bin ich wieder mit meinem Sprung aus dem Modul "Kunena latest".
Alle Registerkarten sind wie gewünscht jetzt im Forum zu sehen, wenn ich aus dem Modul ins Forum springe.
Aber die Ankündigungen sind leider nicht zu sehen, auch dann nicht wenn ich im Forum eine andere Registerkarte wähle.
Was kann das denn nun wieder sein?

Wer es probieren will: www.BetaBikes.de

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #13 by rich

Aber die Ankündigungen sind leider nicht zu sehen, auch dann nicht wenn ich im Forum eine andere Registerkarte wähle.

Ich kann keinen Fehler auf deiner Seite finden. Es ist alles genau so da, so wie es sein soll.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #14 by Buris
Kurios, das verstehe ich nicht.

Auf meinem Rechner läuft Win7, sowohl mit IE als auch mit Firefox dasselbe Problem:
Wenn ich auf der Startseite meiner Webseite im Modul (bei mir ist es überschrieben mit "Forumnews") auf eine Link klicke, springe ich ins Forum und dort werden die Ankündigungen nicht angezeigt.
Genauso auf dem iPad oder einem Androidhandy.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #15 by rich
Die Ankündigungen werden nur bei den Menüpunkten „Aktuell“ und „Index“ angezeigt. Von „Kunena Latest“ springst du ja entweder direkt zum Beitrag, oder direkt in eine Kategorie. Es würde wohl wenig Sinn machen, wenn die Ankündigung überall angezeigt werden würde.
Wenn du von „Kunena Latest“ ins Forum springst und danach entweder „Index“ oder „Aktuell“ anklickst, ist die Ankündigung vorhanden.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #16 by Buris
Ich bin ein Drösel, ist mir noch gar nicht aufgefallen. Danke, und Danke für deine Geduld.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.085 seconds