×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Doppelt forum-wort auf der Statistics-Tabelle

More
7 years 10 months ago #1 by gio
Hallo!

Bei meiner webseite kommt das wort "Forum" als zweites anhaengsel also "Sowieso-Forum"...

Somit ist das Wort Forum zweimal auf Statistics zu sehen also "Sowieso Forum Forum Statistics".
Kann man das irgendwie abaendern? So das da anstatt "Forum Statistics" nur noch "Statistics" erscheinen soll?

Mit dem Tool aus Chrome kann ich nicht die Datei finden die diesen Eintrag hat.

Will mich schon mal im Voraus fuer jede Hilfe bedanken!!!

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by rich
Meinst du die Adresszeile im Browser? Da steht normal „forum/statistic“. Oder meinst du etwas anderes?
The following user(s) said Thank You: gio

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #3 by gio
Nein ich meine ganz unten im Forum da wo die Statistiken zu sehen sind. (siehe Bild:)
Last edit: 7 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #4 by rich
Du hast schon wieder das Bild vergessen. :D
Wenn ich jetzt das selbe meine, findest du diesen Text „Forum-Statistik“ in „language/de-DE/de-DE.com_kunena.ini“.
The following user(s) said Thank You: gio

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #5 by gio

rich wrote: Du hast schon wieder das Bild vergessen. :D
Wenn ich jetzt das selbe meine, findest du diesen Text „Forum-Statistik“ in „language/de-DE/de-DE.com_kunena.ini“.


also was da Bild betrifft man muss auf das icon zwischen die Klammern nach dem Wort Bild anklicken um es zu sehen also sowohl bei mir als auch bei einem Bekannten ist das ganz normal zu sehen! sowohl hier als auch beim anderen post.
Man kann es z.B. beim Kunena Forum --> www.kunena.org/forum ganz unten sehen allerdings steht da Kunena Forum Statistics. Bei mir, da der Titel meiner Webpage als zweites Wort "forum" hat, ist das Wort "Forum" zweimal zu sehen.

Auf jeden Fall Besten Dank!
Last edit: 7 years 10 months ago by gio. Reason: solved

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #6 by rich

also was da Bild betrifft man muss auf das icon zwischen die Klammern nach dem Wort Bild anklicken um es zu sehen

Wenn du ein Bild mit den img Tags verlinkst, dann musst du den kompletten Pfad zum Bild eingeben, da es sonst nicht funktioniert. Das, was du eingegeben hast, ist ein normaler Link, welcher die url Tags benötigt. Ich habe es jetzt ausgebessert.

Jetzt weiß ich auch, was du meinst. Das Wort „forum“ hast du selbst geschrieben und zwar in der Administration, bei der „Kunena Konfiguration > Allgemein > Forumtitel“. Wenn du Veränderungen in deinen Einstellungen vornimmst, solltest du immer gleich überprüfen, was sich verändert, damit du später nicht suchen musst.
Last edit: 7 years 10 months ago by rich.
The following user(s) said Thank You: gio

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.116 seconds