×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 2.0.2 Probleme mit dem Editor

More
8 years 9 months ago #1 by BS-Yogi
Hallo zusammen,
ich habe Kunena 2.0.2 unter joomla 2.5.7 laufen.
Als Template nutze ich das GoRed Ultra Template von LernVid.

Nach dem Update auf 2.0.2 habe ich keinen Editor mehr. Es steht immer nur da " Lade BBCode Editor.. "
Ich habe hier im Forum schon entdeckt das es wohl am Template liegt (ist eigentlich auch nur für 1.6) lief aber bis zum kunena update ohne probleme.
Kann ich das irgendwie in den Griff bekommen? Möchte nicht unbedingt ein neues Template installieren :-(
Grüße
Yogi

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #2 by MfGLucker
Schau mal hier , auch GoRed Ultra von Lernvid und da funktioniert alles.Kontrolliere mal deine SEO einstellungen.
Und deaktiviere das Java Script im Template.

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.


Mark Twain
test
Last edit: 8 years 9 months ago by MfGLucker.
The following user(s) said Thank You: BS-Yogi

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #3 by BS-Yogi
Java Script aus hat schon was gebracht. Habe jetzt die einstellungen wieder, glaube aber nicht alle. aber die fehlermeldung oder lade
Lade BBCode Editor..
bleibt :-(
Ich sehe auch gerade das ich zwar die einstellungen sehe, sie aber nicht nutzen kann ... wenn ich drauf klicke z.b farbe ändern oder bold machen, passiert nix.

Meinst mit SEO ... Suchmaschinenfreundliche URL, das hab ich eingestellt.
Last edit: 8 years 9 months ago by BS-Yogi.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by BS-Yogi
du kannst es dir ja mal ansehen wenn du zeit hast: hier

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #5 by MfGLucker
Schalt mal die SEO in Kunena aus.
Welches Template nutzt du in Kunena ? Stell mal das Blue Eagle 2.0 ein.

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.


Mark Twain
test
Last edit: 8 years 9 months ago by MfGLucker.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #6 by BS-Yogi
ahh, damit klappt es. aber die farben passen natürlich absolut nicht auf die seite :-(

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #7 by rich

Ich habe hier im Forum schon entdeckt das es wohl am Template liegt (ist eigentlich auch nur für 1.6) lief aber bis zum kunena update ohne probleme.

Du benutzt auch das Kunena Template Aphotic II - Version 1.6.3, obwohl es eine angepasste Version für Kunena 2.0 gibt ( siehe hier: ).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds