×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Fehler in Sprachdatei?

More
8 years 9 months ago - 8 years 9 months ago #1 by WinniePooh
Hallo zusammen,

unter den Themen steht die Zeit, die seit dem erstellen des Themas vergangen ist. Bei mir gibt es einen kleinen Fehler dort. Es steht nämlich dort "Thema gestartet 1 Woche 5 Tage hervon" (auf Englisch umgestellt, steht da "agoby"). Das unterstrichene sollte ja durch ein Leerzeichen voneinander getrennt sein. Hier könnt ihr euch das genau ansehen.

Ich habe in allen Sprachdateien von Kunena nach "hervon" gesucht, aber nichts gefunden. Nur das hier habe ich gefunden: "COM_KUNENA_TIME_SINCE="%time% her". Wenn ich nach dem her ein Leerzeichen setze, bleibt das Problem weiterhin bestehen. Die deutsche Sprachdatei habe ich auch bereits mehrmals installiert.

Hier der Konfigurationsbericht:
Warning: Spoiler!


Kann mir hier jemand helfen?

Vielen Dank im Voraus
Winniepooh
Last edit: 8 years 9 months ago by WinniePooh.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by rich
Replied by rich on topic Fehler in Sprachdatei?
Servus WinniePooh!

Das liegt nicht an der Sprachdatei, denn die beiden Wörter „her“ und „von“ werden von verschiedenen Sprachstrings bezogen. Wie du hier im Forum sehen kannst, steht auf englisch ebenfalls nicht „agoby“, sondern „ago by“ und danach der Name.
Ich vermute, da deine Seite nicht auf dem neuesten Stand ist, dass es dein Kunena Template ist. Teste es mal mit dem Kunena Template „Blue Eagle 2.0“.

Du solltest alles mal auf den neuesten Stand bringen (auch Kunena Latest).
Weiters ist mir aufgefallen, dass die minimalen Anforderungen nicht erfüllt werden. Deine „Max execution time: 12 seconds“ sollte mindestens 30 Sekunden haben. Hattest du keine Probleme bei der Installation?

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #3 by WinniePooh
Replied by WinniePooh on topic Fehler in Sprachdatei?
Hallo rich :)

Ich habe hier den Konfigurationsbericht von meinem Testserver hochgeladen. Auf meiner richtigen Seite ist der Fehler ebenfalls vorhanden. Hier der Bericht der richtigen Seite (Max execution time ist hier im Soll, Updates sind auf dem neusten Stand):
Warning: Spoiler!


Auf der Testseite habe ich das Blue Eagle Template aktiviert. Es ist leider immer noch zusammengeschrieben. Auf beiden Servern hatte ich keinerlei Probleme bei der Installation von Kunena und Updates liefen auch reibungslos.

Edit: Ich sehe gerade, dass beim Blue Eagle Template der Fehler nicht mehr auftritt. Ich habe mich wohl vorher versehen. Kannst du mir sagen, wie ich das "hervon" mit meinem Formality 1.6 Template trennen kann?

Gruß
Last edit: 8 years 9 months ago by WinniePooh.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by rich
Replied by rich on topic Fehler in Sprachdatei?

Ich habe in allen Sprachdateien von Kunena nach "hervon" gesucht, aber nichts gefunden. Nur das hier habe ich gefunden: "COM_KUNENA_TIME_SINCE="%time% her". Wenn ich nach dem her ein Leerzeichen setze, bleibt das Problem weiterhin bestehen.

Schreibe den Code für das Leerzeichen hinein:
 
The following user(s) said Thank You: WinniePooh

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #5 by WinniePooh
Replied by WinniePooh on topic Fehler in Sprachdatei?
Funktioniert leider nicht. Es wird auch gar keine Veränderung die ich dort vornehme angezeigt (z.B. für her etwas anderes einsetzen).

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #6 by rich
Replied by rich on topic Fehler in Sprachdatei?
Hast du auch die richtige Datei? Der Pfad ist „administrator/language/de-DE/de-DE.com_kunena.libraries.ini“.
Denn bei manchen Templates befinden sich die Sprachdateien auch in „./components/com_kunena/template/*/language“.
The following user(s) said Thank You: WinniePooh

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #7 by WinniePooh
Replied by WinniePooh on topic Fehler in Sprachdatei?
Man, ich habe ständig im Components-Ordner versucht etwas zu ändern :) Vielen Dank rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.298 seconds