×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Meldung bei Erweiterungen aktuallisieren nach migration J1.5 zu J2.5

More
8 years 2 months ago - 8 years 2 months ago #1 by larry007
Meldung bei Erweiterungen aktuallisieren nach migration J1.5 zu J2.5

Update: :Collection: „https://update.kunena.org/2.0/update.xml“ kann nicht geöffnet werden!



Wo liegt das Problem?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 90 seconds | Max execution memory: 100M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : blackwhite | author: IceTheme | version: 2.5.0 | creationdate: June 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.1 | Kunena Login 2.0.1

Last edit: 8 years 2 months ago by larry007.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #2 by rich
Leider kann man mit diesen spärlichen Informationen nicht viel anfangen. Bitte beschreibe dein Problem etwas genauer.
Welches Kunena hast du installiert, welche Erweiterungen willst du aktualisieren und wie willst du aktualisieren? Über Joomla und „Erweiterungen: Aktualisieren“?
Erstelle bitte auch einen Konfigurationsbericht.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #3 by larry007
Sorry, musste mal wieder schnell gehen und hab die Hälfte vergessen!

Bericht siehe 1. Beitrag

Folgendes...:

1. Habe von j1.5 zu j2.5 migriert
2. Kunena geht alles
3. Im j2.5 Backend auf "Erweiterungen-Aktualisieren-Cache leeren-Aktualisierung suchen" gehen
4. Danach kommt die Meldung "Update: :Collection: „https://update.kunena.org/2.0/update.xml“ kann nicht geöffnet werden!"

Das meinte ich, warum kommt die Meldung? Danke

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #4 by rich
Ja, ich dachte es mir fast, dass du es auf ähnliche Weise versuchst. Habe es eben versucht, diese Meldung kommt auch bei mir. Nach einem erneuten Klick auf „Suchen“ ist sie wieder weg. Aber normal werden dir fehlende Updates bereits im Joomla Kontrollzentrum bei den Buttons angezeigt. Echtzeitaktualisierung wird aber auch nicht auf jedem Server unterstützt.

Du kannst aber deine Erweiterungen nach wie vor über den Joomla Installer installieren oder aktualisieren.
Last edit: 8 years 2 months ago by rich.
The following user(s) said Thank You: larry007

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #5 by rich
Versuche es bitte jetzt noch einmal, jetzt sollte die Meldung weg sein. Es wurden am Server bei den Updatepaketen noch einige Einstellungen verändert.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds