×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Avatare hochladen nicht möglich!

More
8 years 5 months ago #1 by manhei
Hallo Leute, ich bekomme es einfach nicht hin, dass ein USER seinen Avatar hochladen kann. Das Problem ist ja hier schon mehrfach angesprochen worden, doch eine Lösung dafür scheint bisjetzt nicht wirklich gefunden worden zu sein. Hat hier jemand vielleicht doch einen hilfreichen Vorschlag, wie das hinzubekommen ist? Anbei mein Konfigurationsbericht:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 64M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : as002032 | author: AS Designing | version: 2.0.0 | creationdate: 10-03-2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #2 by rich
Herzlich willkommen manhei!

Ja es stimmt, dass dieses Problem schon mehrfach angesprochen wurde, aber es kann verschiedene Ursachen haben. Bei dir stimmen die Pfade nicht. Hast du aus dem Kunena Menü den Link "Aktuell" ins Top Menü verschoben?
Lösche bitte das gesamte Kunena Menü, weiters auch aus den anderen Menüs die Links, welche zum Forum hin führen. Diese musst du anschließend auch aus dem Papierkorb löschen!

Danach navigierst du in der Administration zu den Kunena Forumeinstellungen und klicke auf das Symbol "Menü erstellen". Dann musst du den automatisch erstellten Link zum Forum im Hauptmenü nur mehr veröffentlichen.

Vorher solltest du noch deine SEO Einstellungen ändern, denn diese sind auch nicht richtig.
docs.kunena.org/index.php/Suchmaschinen_Optimierung

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #3 by manhei
Hallo Rich, zunächst vielen Dank für deine Ausführungen. Ich habe das alles mal so nachvollzogen, aber leider tut sich keine Veränderung auf. Ich kann nach wie vor keine Avatre hochladen. Hast du eventuell noch eine Idee, was ich flasch machen könnte. Ich hänge mal den neuerleichen Konfig-Bericht wieder mit ran!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 64M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : as002032 | author: AS Designing | version: 2.0.0 | creationdate: 10-03-2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #4 by rich
Joomla! SEF rewrite sollte auf "Ja" sein und die htaccess.txt muss dann in .htaccess umbenannt werden (der Punkt davor muss sein), damit es funktioniert.

Gibt es keine Meldung, wenn du versuchst, ein Avatar hochzuladen?

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #5 by rich
Nachtrag:
Ich sehe gerade, dass du einen Scriptkonflikt hast. Verwende bitte mal zum Testen das Joomla! Standard Template beez20.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #6 by manhei
Hallo Rich, ich danke dir für deine Bemühungen. habe jetzt auch beez20 als Standard gesetzt. Trotzdem funktionierts nicht. Ich hänge dir mal ein Bild mit dran, wie es bei mir unter PROFIL aussieht. Es gibt gar keine Möglichkeit einen Avatar auszuwählen, weil alles inaktiv ist. In den Einstellungen ist das Hochladen natürlich erlaubt.
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #7 by rich
Ja, das meinte ich mit Scriptkonflikt. Benutze während Fehlersuche grundsätzlich das Joomla Standard Template. Und deaktiviere bitte auch mal deine calendar Scripte unter Erweiterungen > Plugins.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #8 by manhei
Hallo Rich, ich glaube ich hab es. Es gibt da ein Plugin namens sboost. Wenn ich das deaktiviere, dann funktioniert alles bei Kunena. Auch mit dem fremden Template. Was ist denn das für ein PlugIn? Ist dies unbedingt notwendig?

Dir auf jeden Fall nochmals besten Dank dafür, dass du mich tatkräftig unterstützt hast!!!


Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #9 by rich
Ich kenne dieses Plugin nicht, aber es gehört weder zu Joomla, noch zu Kunena, sozusagen kannst du es deaktivieren. Es wird wahrscheinlich irgendeine Erweiterung sein.
Es freut mich, dass es jetzt funktioniert. :)
Last edit: 8 years 5 months ago by rich. Reason: Thema als erledigt markiert

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.011 seconds